Lot ubuntu-fr, Vol 1, Parution 9

bernard texier bernard.texier at oreka.com
Jeu 30 Sep 18:05:35 BST 2004


Bonsoir,
As-tu essayé avec "alsaconf"?
Bon courrage!
@+,
Bernard


Le jeudi 30 septembre 2004 à 19:00 +0200, ubuntu-fr-
request at lists.ubuntu.com a écrit :
> Send ubuntu-fr mailing list submissions to
> 	ubuntu-fr at lists.ubuntu.com
> 
> To subscribe or unsubscribe via the World Wide Web, visit
> 	http://lists.ubuntu.com/mailman/listinfo/ubuntu-fr
> or, via email, send a message with subject or body 'help' to
> 	ubuntu-fr-request at lists.ubuntu.com
> 
> You can reach the person managing the list at
> 	ubuntu-fr-owner at lists.ubuntu.com
> 
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of ubuntu-fr digest..."
> 
> 
> Thèmes du jour :
> 
>    1. Re: Toujours pas de son, mais des indices... (Christian Casimir)
> 
> 
> ----------------------------------------------------------------------
> 
> Message: 1
> Date: Thu, 30 Sep 2004 15:33:48 +0200
> From: Christian Casimir <c.casimir at laposte.net>
> Subject: Re: Toujours pas de son, mais des indices...
> To: Liste Ubuntu-fr <ubuntu-fr at lists.ubuntu.com>
> Message-ID: <415C0B3C.40508 at laposte.net>
> Content-Type: text/plain; charset=ISO-8859-15; format=flowed
> 
> ebdomino a écrit :
> 
> >> 1. Où/comment vérifier que le driver est bien pris en compte ? En tout 
> >> cas, toujours pas de son ni de mixer disponible.
> >  
> > lsmod
> 
> Il figure dans la liste, mais il y est aussi indiqué 0 utilisation.
> 
> 
> >> 2. Quand tu dis d'ajouter le driver dans /etc/modules, c'est quoi que 
> >> je dois mettre exactement ? snd-cs4281 ? cs4281 ? snd-cs4281.ko ?     
> >> autre chose ?
> > 
> > snd-cs4281
> > 
> 
> C'est bien ce que j'avais fait
> 
> > si tu lances une écoute avec xmms, le morceau est lu ou tu as une erreur ?
> 
> J'ai lancé un CD audio. Il est lu, mais aucun son
> ne sort.
> 
> > lance alsamixer en console et vérifies que le son ne soit pas .... 
> > éteind (m pour activer)
> > vérifes aussi les droits sur: /dev/mixer et /dev/dsp0
> 
> 1. lorsque je lance alsamixer (même en root), voici ce qui s'affiche :
> 
> alsamixer: function snd_ctl_open failed for default: no such device
> 
> 2. il n'existe pas de /dev/mixer et /dev/dsp0 , tout comme il n'y a pas 
> /dev/sequencer ou /dev/midi non plus.
> 
> Christian
> 
> 
> > a+
> > 
> >> Christian C.
> >>
> >>
> > 
> > 
> 
> 
> 
> ------------------------------
> 





Plus d'informations sur la liste de diffusion ubuntu-fr