j'arrive pas a installer mplayer

François Schoubben fsc at info.fundp.ac.be
Lun 25 Oct 12:25:38 UTC 2004


itoine at free.fr wrote:
 > [kouik]
> Les paquets suivants contiennent des dépendances non satisfaites :
>   mplayer-586: Dépend: libartsc0 (>= 1.3.0) mais 1.2.3-1 devra être installé
>                Dépend: libggi2 (>= 1:2.0.5) mais 1:2.0.4-3 devra être installé
>                Dépend: libungif4g (>= 4.1.3) mais 4.1.0b1-6 devra être installé
>                Dépend: xmms mais il n'est pas installable
> E: Paquets défectueux
> ath at ubuntu:~ $

Quelle ligne as-tu ajouté à ton /etc/apt/sources.list ? Tu as choisi son 
repository testing ? unstable ?
Si tu as un unstable sur la ligne, essaye de le remplacer par un testing...



-- 
Francois




Plus d'informations sur la liste de diffusion ubuntu-fr