Conseil pour logiciel de gestion de compte

Gilles MOREL tom-morel at wanadoo.fr
Sam 9 Oct 10:35:34 BST 2004


Eric Deleforterie wrote:

> Euh c'est étrange de me demander le CD ? :

Je l'ai installé il y a environ 3 semaines et je ne me souviens pas s'il 
m'a demandé le cd ...

>
> dele:/etc/apt# apt-get install grisbi
> Lecture des listes de paquets... Fait
> Construction de l'arbre des dépendances... Fait
> Les paquets supplémentaires suivants seront installés :
>  libofx0c102 libosp4
> Paquets recommandés :
>  latex-ucs tetex-extra
> Les NOUVEAUX paquets suivants seront installés :
>  grisbi libofx0c102 libosp4
> 0 mis à jour, 3 nouvellement installés, 0 à enlever et 4 non mis à jour.
> Il est nécessaire de prendre 664ko/1538ko dans les archives.
> Après dépaquetage, 4604ko d'espace disque supplémentaires seront 
> utilisés.
> Souhaitez-vous continuer ? [O/n]
> Changement de support : veuillez insérer le disque
> « Ubuntu 4.10 _Warty Warthog_ - Unofficial i386 Binary-1 (20040915) »
> dans le lecteur « /cdrom/ » et appuyez sur la touche Entrée
>
> Réception de : 1 http://archive.ubuntu.com warty/universe libofx0c102 
> 0.6.6-1 [205kB]
> Réception de : 2 http://archive.ubuntu.com warty/universe grisbi 
> 0.5.0-3 [459kB]
> Changement de support : veuillez insérer le disque
> « Ubuntu 4.10 _Warty Warthog_ - Unofficial i386 Binary-1 (20040915) »
> dans le lecteur « /cdrom/ » et appuyez sur la touche Entrée
>
>
> Et en plus il en veut pas, il me le redemande alors qu'il est dans le 
> lecteur !!!!
>
C'est libosp4 qui est à installer depuis le cd manifestement ... 
pourquoi ne pas l'installer "à la main" depuis ledit cd ?
Sinon, commente le cd dans ton /etc/apt/sources.list il devrait alors le 
récupérer sur le net.

Paquets recommandés :
 latex-ucs tetex-extr

--> je te conseille de les installer également car Grisbi les utilise 
pour générer les états.

@+
Gilles.




Plus d'informations sur la liste de diffusion ubuntu-fr