Installation de gDesklet

Tonio brankgnol at no-log.org
Sam 27 Nov 20:25:50 UTC 2004


Hello,

J'ai voulu installer gDesklet sur mon Ubuntu, comme ca ne marchais pas 
par la version du paquet d'ubuntu, j'ai téléchargé la derniere version 
de gDesklet(0-31), installé toutes les dépendances, mais j'ai toujours 
un message d'erreur :

$ ./configure --prefix=/usr --sysconfdir=/etc

[...ici ca a l'air de pbien se passer :)....]

checking for pkg-config... /usr/bin/pkg-config
checking for glib-2.0 gdk-pixbuf-2.0 gtk+-2.0 pygtk-2.0 >= 2.0.0... 
Package glib-2.0 was not found in the pkg-config search path.
Perhaps you should add the directory containing `glib-2.0.pc'
to the PKG_CONFIG_PATH environment variable
No package 'glib-2.0' found

configure: error: Library requirements (glib-2.0 gdk-pixbuf-2.0 gtk+-2.0 
pygtk-2.0 >= 2.0.0) not met; consider adjusting the PKG_CONFIG_PATH 
environment variable if your libraries are in a nonstandard prefix so 
pkg-config can find them.

Une idée?

Tonio.

Nota bene: je sui débutant sous Linux.

>

-------------- section suivante --------------
Une pièce jointe HTML a été nettoyée...
URL: <https://lists.ubuntu.com/archives/ubuntu-fr/attachments/20041127/5ba5542f/attachment.html>


Plus d'informations sur la liste de diffusion ubuntu-fr