Notification e-mail

Sebastien Bacher seb128 at canonical.com
Sam 20 Nov 18:29:18 GMT 2004


Le samedi 20 novembre 2004 à 16:26 +0100, Eric Theeten a écrit :

> En cherchant, sur le net, j'ai trouvé
> http://www.nongnu.org/mailnotify/ . Ce notificateur me séduit. J'ai
> donc téléchargé les source et exécuté  ./configure --prefix=/usr.
> J'obtiens l'erreur suivante:

Bonsoir,

Le site fournit un .deb déjà tout prêt ca sera sûrement plus simple ...

> to the PKG_CONFIG_PATH environment variable
> No package 'gconf-2.0' found
> configure: error: unable to find the GNOME libraries

$ sudo apt-get libgconf2-dev


> À l'aide de dpkg -l, j'ai pu constaté que j'avais le package gconf2 installé.

Il faut les version "-dev" des paquets pour faire du développement/de la
compilation.


> Si quelqu'un sait m'aider à continuer l'installation de
> mail-notification-0.99 ou, à défaut, m'aider à utiliser gnubiff, il
> est le bienvenu.

Personnellement je chargerais le .deb sur le site officiel et dpkg
-i .deb.


Salutations,

Sebastien Bacher





Plus d'informations sur la liste de diffusion ubuntu-fr