Notification e-mail

Eric Theeten etheeten at gmail.com
Sam 20 Nov 16:38:37 GMT 2004


A propos de gnubiff, j'ai finalement réussi à m'en servir.
Pour l'utiliser, il faut faire un clique droit sur le "panel" en haut
de l'écran et de choisir "ajouter au tableau de bord" puis de
sélectionner gnubiff.

Ceci dit je suis toujours curieux de pouvoir tester mail-notification...

A+

Eric


On Sat, 20 Nov 2004 16:26:53 +0100, Eric Theeten <etheeten at gmail.com> wrote:
> Bonjour,
> 
> Je suis à la recherche d'un notificateur de mail (autre que celui
> fourni par gDesklet).
> 
> A l'aide d'apt-cache, j'ai appris l'existence de gnubiff.
> J'ai donc fait un apt-get pour récupérer gnubiff.
> Seulement quand je le lance (en utilisant la commande gnubiff à partir
> d'un terminal), j'obtiens  le  message suivant:
> 
> $  gnubiff
> 
> ** (process:7554): WARNING **:
> Cette version de gnubiff a été compilée pour gnome
> Si vous voulez la version GTK, tapez gnubiff --gtk
> Maintenant, je vais me mettre à attendre indéfiniment...
> 
> Si je lance la version GTK, il me dit qu'il ne trouve pas le fichier
> de configuration .gnubiffrc.
> L'information contenue dans "man gnubiff" ne m'informe pas sur la
> manière de créer ce fichier de configuration...
> 
> En cherchant, sur le net, j'ai trouvé
> http://www.nongnu.org/mailnotify/ . Ce notificateur me séduit. J'ai
> donc téléchargé les source et exécuté  ./configure --prefix=/usr.
> J'obtiens l'erreur suivante:
> 
> checking for gthread-2.0 gconf-2.0 >= 2.4.0 libgnomeui-2.0
> gnome-vfs-2.0 libglad e-2.0 eel-2.0 >= 2.6.0 bonobo-activation-2.0...
> Package gconf-2.0 was not found in the pkg-config search path.
> Perhaps you should add the directory containing `gconf-2.0.pc'
> to the PKG_CONFIG_PATH environment variable
> No package 'gconf-2.0' found
> configure: error: unable to find the GNOME libraries
> 
> À l'aide de dpkg -l, j'ai pu constaté que j'avais le package gconf2 installé.
> 
> Etant un newby sous linux, je ne sais donc, pour l'instant, pas aller
> plus loin dans l'installation d'un notificateur d'e-mail. :-(
> 
> Si quelqu'un sait m'aider à continuer l'installation de
> mail-notification-0.99 ou, à défaut, m'aider à utiliser gnubiff, il
> est le bienvenu.
> 
> Eric
>




Plus d'informations sur la liste de diffusion ubuntu-fr