J'ai plusieurs questions !

Francois Schoubben fsc at info.fundp.ac.be
Dim 14 Nov 16:12:41 UTC 2004


stef D wrote:
> Bonjour à vous tous,
> 
> Tout d'abord, lorsque l'on accède en mode console à ubuntu comment fait-on
> pour fermer le processus autrement qu'avec logout - quelques chose comme
> "shut down" ou autre - parce j'imagine que d'éteindre l'ordinateur à
> l'arrache c'est pas bon pour le système ? J'ai pas trouvé comment faire
> autrement même en ayant consulter "man"

Déjà répondu :-) (halt ou reboot, selon)

> Ensuite, hier soir j'ai fait une mise à jour par synaptic de plus de 5OO
> paquets (j'ai activé la branche hoary - main ; restricted ; universe ;
> multiverse - Il semble que tout ait très bien fonctionné - Firefox en
> version 1, Gaim en version 1.0.2, meilleur lissage des polices écran, etc -
> j'ai éteint l'ordinateur et ce matin en le rallumant :-( j'ai un problème
> d'affichage. L'ordinateur boot normalement jusqu'à l'écran d'utilisateur
> mais à ce moment là l'écran est comme tordu et strié de bandes blanches. Je
> peux mettre le nom utilisateur et le mot de passe et passer sur le bureau
> mais c'est identique et je ne peux rien faire.
> Je suis allé voir en mode console le fichier XF86Config-4 et dans la section
> "device" - "driver" l'option est sur "ati" - j'ai essayer "vesafv" puis
> "vesa" mais rien y fait.

C'est à mon avis une très mauvaise idée pour toi de passer en Hoary... 
Hoary est la version "instable" de Ubuntu. C'est donc normal que ça ne 
fonctionne pas chaque fois. En particulier pour l'instant, où ils 
viennent de passer à UTF-8 partout et pire, à X.org, ce qui, en soi, est 
une très bonne nouvelle, mais accessible pour tout le monde seulement en 
avril-mai 2005 :-)

 > J'ai regardé dans les log de Xfree et Xorg mais je ne comprends pas
 > grand chose -si quelqu'un peut m'aider à interpréter cela.

Si tu nous les envoies, on pourra peut-être aider :-)

 > Si quelqu'un peut m'aider à récupérer mon système, se serait vraiment
 > gentil.

Pour réparer, et _en espérant que ce soit toujours valable avec x.org_, 
je te suggère

$ dpkg-reconfigure xserver-xfree86

Là, il devrait te poser des questions pour remettre ton système 
d'aplomb... Si ça ne marche pas, tu peux encore essayer de faire un
$ cd /etc/X11
$ mv XF86Config-4 XF86Config-4.old.config
$ dpkg-reconfigure xserver-xfree86

Histoire qu'il reprenne tout à 0...

Tiens, j'ai pas mis de smiley dans cette partie ;-)


-- 
François




Plus d'informations sur la liste de diffusion ubuntu-fr