PNP BIOS ?

RayusgnaL rayusgnal at neuf.fr
Dim 14 Nov 09:50:54 UTC 2004


>  Tu dis plus bas, je cite "j'essaierais d'accéder à internet depuis 
> Ubuntu !" donc c'est que tu n'es pas connecté et si c'est le cas, 
> c'est normal qu'apt-get ne télécharge et n'installe rien du tout :) et 
> comme sur le CD, il n'y a probablement pas de paquetages Nvidia, d'où 
> le message d'echec...

Ok :) J'avoue que je ne comprends pas trop ce qu'est Universe et à quoi 
ça sert mais bon, il faut donc d'abord que j'arrive à accéder à 
Internet, j'y travaille :)

> Pour monter WinXp, essayes ceci (dans un terminal, sous root):
>                     $ sudo -s
>                     Password: [tu donnes ton mot de passe]
>                     #cd /media
>                     #mkdir windows
>
> Puis tu rédites le fichier /etc/fstab en faisant ceci par exemple (en 
> attendant de connaître vim :)):
>
>                    #gedit /etc/fstab
>
> et tu ajoutes la ligne:
>
>          /dev/hda*       /media/windows  ntfs    
> noauto,user,exec,ro,umask=00  0      0
>
> Nb:  remplacer l'étoile *  par le numéro de partition où se trouve 
> windows. En général c'est 1.
>
> Tu enregistres et puis c'est tout.

Et ça a parfaitement marché ! Merci !! :)
Une question reste cependant en suspend : je croyais qu'avec le noyau 
2.6 de linux on pouvait écrire sur une partition ntfs, mais lorsque 
j'accède à mon disque je n'ai pas les droits d'écriture, donc j'imagine 
que ça n'est toujours pas fonctionnel ?

Et donc pour accéder à Internet j'essaie d'utiliser Driverloader pour 
utiliser les drivers de ma carte NETGEAR MA521, methode que j'ai trouvé 
sur internet comme une des solutions à exploiter :) Petit soucis 
cependant, apparemment il me faut les sources du kernel pour pouvoir 
compiler le driverloader :

root at ubuntu:~ # dpkg -i driverloader_2.09_i386.deb
Sélection du paquet driverloader précédemment désélectionné.
(Lecture de la base de données... 61414 fichiers et répertoires déjà 
installés.)Dépaquetage de driverloader (à partir de 
driverloader_2.09_i386.deb) ...
Paramétrage de driverloader (2.09) ...
Linuxant DriverLoader for Wireless LAN devices, version 2.09

No pre-built modules for: Debian-testing/unstable linux-2.6.8.1-3-386 i686

Trying to automatically build the driver modules...
(this requires a C compiler and proper kernel sources to be installed)
Please ensure that the kernel-headers or kernel-source package is installed.
On Debian, try "apt-get install kernel-headers-2.6.8.1-3-386"

Where is the linux source build directory that matches your running kernel?
[/usr/src/linux]

et je crois que gcc n'est pas installé ! Pour les sources, je peux 
mettre celles du dernier kernel de linux (2.6.9) ? Où dois-je 
télécharger celle du 2.6.8.1 ?

Merci encore pour votre aide à un n00b :)

RayusgnaL




Plus d'informations sur la liste de diffusion ubuntu-fr