problème d'installation: mplayer et k3b

afmdg afmdg at yahoo.fr
Ven 12 Nov 19:15:33 GMT 2004


Cougar a écrit :

> Laurent Dupont a écrit :
>
>> Bonjour à tous,
>>
>> je suis un nouvel utilisateur de cette distribution (ma première
>> "debian-based"). Je viens de l'installer sur mon pc. Tout fonctionne
>> très bien, sauf concernant 2 applications: mplayer et k3B
>>
>> 1) Pour mplayer, j'ai ajouté le dépot "multivers"e comme précisé sur le
>> how-to d'ubuntu. Cependant, après installation des différents package
>> (dont un package bizarrement -je trouve- intitulé mplayer-custom), tout
>> se passe bien, mplayer apparait dans le lanceur. Cependant, lorsque
>> j'essaie de le lancer, après quelques secondes de réflexion, mon pc
>> n'affiche rien. J'ai déjà réinstallé le programme plusieures fois, rien
>> n'y fait... Ce problème est-il connu? quelqu'un peut-il m'aider?
>
>
>
> Lance le programme dans un terminal, tu pourras lire les
> messages d'erreurs
>
>
>
mplayer-custom a effectivement un problème. Le seul souci est que le 
plugin mozilla l'a en dépendance.
Installe plutôt une version du dépot Marillat 
ftp:\\ftp.nerim.net\debian-marillat testing. Moi j'ai la version 
mplayer-686 mais une version équivalente pour AMD existe.
Et si tu veux utiliser le plugin mozilla, prends la version 2.70 qui 
existe dans la SID debian.
Tu peux aussi faire le choix d'aller chercher mplayer dans le dépôt 
hoary car ils ont maintenant disponible.

Pour K3b, l'as tu lancer en mode root car tu ne peux pas l'utiliser en 
mode utilisateur (Pb de kernel si j'ai bien compris): sudo k3b




Plus d'informations sur la liste de diffusion ubuntu-fr