PNP BIOS ?

yeKcim yeknan at yahoo.fr
Ven 12 Nov 14:46:32 GMT 2004


Pour ton proble de fond d'ecran pas beau il suffit
d'installer le driver NVIDIA, pour cela faire activer
universe  dans sources.list et:

$ sudo apt-get install nvidia-glx

$ sudo nvidia-glx-config enable

Au prochain démarrage du serveur graphique il y aura
la 3D !

Ajouter Option "NoLogo" "true" à /etc/X11/XF86Config-4
pour enlever le Logo NVIDIA.

Pour faire quelques réglages avec une jolie interface
graphique :

$ sudo apt-get install nvidia-settings

$ nvidia-settings










 --- RayusgnaL <rayusgnal at neuf.fr> a écrit : 
> Bonjour à tous !
> 
> Je fais parti de cette portion des utilisateurs de
> Windows XP qui 
> essaient de dire "non" en installant une
> distribution Linux sur leur PC. 
> J'ai découvert Ubuntu grace à Distrowatch, et après
> avoir testé le live 
> cd sur mon PC de bureau (tout marchait nickel, même
> la connexion 
> internet a été détectée sans rien me demander) j'ai
> décider d'installer 
> Ubuntu sur mon PC portable. En fait le live CD ne
> passait pas sur le 
> portable, j'avais une erreur 21 dans Grub au
> démarrage. Mais 
> l'installation de la version d'installation d'Ubuntu
> s'est très bien 
> passée. Sauf que (il faut bien un but à mon mail :)
> ) j'ai des messages 
> d'erreurs au démarrage, et une fois sous Gnome il y
> a deux points assez 
> gênant :
> - Le wallpaper d'Ubuntu est affiché avec des
> dégradés horribles, j'en 
> déduis donc que ma carte graphique (GeForce 4 Go 64)
> doit être mal 
> configurée (où changer pla profondeur des couleurs
> ?)
> - Plus embêtant : je n'ai aucun accès à ma partition
> Windows, le 
> repertoire /mnt est vide !
> 
> Je n'arrive pas à copier les fichiers de log du
> démarrage sous Windows 
> (pas de lecteur de disquette :/) mais deux message
> ont attiré mon 
> attention :
> quelque chose au sujet de mon BIOS pnp qui aurait
> causé une fatal error. 
> On me dit d'essayer de booter avec l'option
> "nobiospnp" mais je ne vois 
> pas où exactement je dois préciser ça.
> L'autre message ressemble à "modprobe fata error
> (...) pcie.o" un truc 
> dans le genre. Est-ce que ça dit quelque chose à
> quelqu'un ?
> Je suis désolé de ne pas être plus clair à propos de
> ces erreurs...
> Pour information mon laptop est un Gericom Hollywood
> 8060 (au cas où 
> vous auriez besoin de renseignement sur le
> hardware).
> 
> Merci de votre aide !
> 
> RayusgnaL
> 
> 
> --
> ubuntu-fr mailing list
> ubuntu-fr at lists.ubuntu.com
> http://lists.ubuntu.com/mailman/listinfo/ubuntu-fr
>  


	

	
		
Vous manquez d’espace pour stocker vos mails ? 
Yahoo! Mail vous offre GRATUITEMENT 100 Mo !
Créez votre Yahoo! Mail sur http://fr.benefits.yahoo.com/

Le nouveau Yahoo! Messenger est arrivé ! Découvrez toutes les nouveautés pour dialoguer instantanément avec vos amis. A télécharger gratuitement sur http://fr.messenger.yahoo.com




Plus d'informations sur la liste de diffusion ubuntu-fr