bibliotheque X11

Bruno Dusausoy bdusauso at beeznest.net
Jeu 11 Nov 19:28:46 GMT 2004


On Thu, 2004-11-11 at 14:17 +0100, Sebastien Bacher wrote:
> Le jeudi 11 novembre 2004 à 13:53 +0100, Christophe Guyeux a écrit :
> 
> > et si je regarde dans Synaptic, j'ai libx11-6 d'installé, et j'ai bien
> > un répertoire /usr/X11R6/lib. Quesako ?
> 
> Bonjour,
> 
> Il faut libx11-dev, les -dev étant les versions de développements des
> libs c'est elles qui contiennent le .so nécessaire.
> 
Au risque de dire des bêtises, mais les -dev contiennent les .h et non
les .so. Est-ce que je me trompe ?


-- 
Bruno Dusausoy <bdusauso at beeznest.net>





Plus d'informations sur la liste de diffusion ubuntu-fr