Lecteur disquette

François Chavant khanku at free.fr
Jeu 30 Déc 12:30:56 UTC 2004


Ca a l'air de fonctionner :) merci.
Bien que je ne comprenne pas trop non plus pourquoi fd0n'existait pas
auparavant...

Dans la foulée je met en pièce jointe ma clef publique... mais je ne
trouve pas la tienne :s (désolé, je ne dois pas être très doué...)


Am Mittwoch, den 29.12.2004, 23:09 +0100 schrieb Eric Deschamps:
> Salut,
> 
> Tu peux créer /dev/fd0 :
> 
> # mknod /dev/fd0 b 2 0
> 
> n'empêche, il y a quelque chose d'anormal dans le fait qu'il ne soit pas
> créé d'entrée (à l'install ou au démarrage). Au pire, il faudra ajouter
> cette commande dans /etc/init.d/bootmisc.sh
> 
> Pour ce qui est de ma clé, tu peux la signer en utilisant gpa. Tu
> pourras en profiter pour t'en créer une et me l'envoyer ;-)
> 
> J'espère que ça t'aidera !
> 
> A+
> 
> Eric
> Le mercredi 29 décembre 2004 à 12:27 +0100, François Chavant a écrit :
> > Am Dienstag, den 28.12.2004, 21:09 +0100 schrieb Eric Deschamps:
> > > Le mardi 28 décembre 2004 à 20:28 +0100, François Chavant a écrit :
> > > > Merci tout d'abord :)
> > > 
> > > Mais de rien
> > > > Je vais voir avec cela, mais peut-être pas avant demain, je vous
> > > > tiendrais au courant si vous le voulez.
> > > 
> > > Aucun souci, à demain
> > > > 
> > > > Bonsoir
> > > > 
> > > > Am Dienstag, den 28.12.2004, 19:27 +0100 schrieb Eric Deschamps:
> > > > > Le lundi 27 décembre 2004 à 15:32 +0100, François Chavant a écrit :
> > > > > > Bonjour à tous,
> > > > > > J'ai constater en voulant mettre GRUB sur disquette... que mon lecteur
> > > > > > ne fonctionnait pas !
> > > > > > En fait quand je veux monter une disquette, j'ai une erreur me disant
> > > > > > que le répertoire de destination '/media/floppy0' n'existe pas... Qu'à
> > > > > > cela ne tienne, je le créé, mais cette fois l'erreur retournée demande
> > > > > > de préciser le système de fichier, chose qui une fois faite retourne
> > > > > > finalement : "le périphérique n'existe pas" (!)
> > > > > > En effet le lecteur disquette n'est pas affiché dans le gestionnaire de
> > > > > > périphérique... Pourtant à l'installation une entrée a été créée dans
> > > > > > fstab ainsi qu'un raccourci dans 'computer://'
> > > > > > De plus le lecteur fonctionne tres bien sous Knoppix, Debian/sid,
> > > > > > Mandrake, Red Hat... il est reconnu dans le BIOS...
> > > > > > 
> > > > > > Je me sert peu de disquettes désormais, mais ce problème me laisse
> > > > > > perplexe...
> > > > > > 
> > > > > > Auriez-vous des idées ?
> > > > > > Merci déjà de m'avoir lu :)
> > > > > > 
> > > > > 
> > > > > Salut,
> > > > > 
> > > > > La Ubuntu et la Sarge fonctionnent avec des liens dans /media pour les
> > > > > périphériques amovibles.
> > > > > 
> > > > > Tu as donc dans /media :
> > > > > ls -l /media/
> > > > > total 3
> > > > > lrwxrwxrwx    1 root     root            6 2004-11-06 20:56 cdrom ->
> > > > > cdrom0
> > > > > drwxr-xr-x    2 root     root         1024 2004-11-06 20:56 cdrom0
> > > > > drwxr-xr-x    2 root     root         1024 2004-11-06 20:56 cdrom1
> > > > > lrwxrwxrwx    1 root     root            7 2004-11-06 20:56 floppy ->
> > > > > floppy0
> > > > > drwxr-xr-x    2 root     root         1024 2004-11-06 20:56 floppy0 
> > > > > 
> > > > > Si floppy est un lien qui pointe vers floppy0 ou si c'est un répertoire
> > > > > essaie de faire ça :
> > > > > 
> > > > > # mount -t vfat /dev/fd0 /media/floppy
> > > > > 
> > > > > avec une disquette dos/windows
> > > > > 
> > > > > si ça marche, ajoute ça dans /etc/fstab :
> > > > > /dev/fd0        /media/floppy0  auto    rw,user,noauto  0       0
> > > > > 
> > > > > Normalement, tout est créé à l'installation ...
> > > > > 
> > > > > Eric
> > > > > > 
> > > > > > -- 
> > > > > > ubuntu-fr mailing list
> > > > > > ubuntu-fr at lists.ubuntu.com
> > > > > > http://lists.ubuntu.com/mailman/listinfo/ubuntu-fr
> > > > > -- 
> > > > > ubuntu-fr mailing list
> > > > > ubuntu-fr at lists.ubuntu.com
> > > > > http://lists.ubuntu.com/mailman/listinfo/ubuntu-fr
> > > > 
> > > > 
> > 
> > Alors, voila :
> > 
> > $ ls -l /media
> > insgesamt 8
> > lrwxrwxrwx    1 root     root            6 2004-12-22 22:38 cdrom ->
> > cdrom0
> > drwxr-xr-x    2 root     root         4096 2004-12-26 14:03 cdrom0
> > lrwxrwxrwx    1 root     root            7 2004-12-22 22:38 floppy ->
> > floppy0
> > drwxr-xr-x    2 root     root         4096 2004-12-22 22:38 floppy0
> > 
> > # mount -t vfat /dev/fd0 /media/floppy
> > mount: special device /dev/fd0 does not exist
> > 
> > 
> > Et comme tu l'as dit, tout est censé être créé à l'installation... Donc
> > je ne comprends pas trop pourquoi ce périphérique n'existerait pas alors
> > qu'il a créé tout les liens...
> > 
> > 
> > P.S.: Avec ton mail je reçois la notification suivante :
> > "Signature invalide"
> > 
> > détails : 
> > (je traduis à la volée :))
> > 
> > "Signature digitale
> > La signature de ce mail n'a pu être vérifiée.
> > Elle a probablement été modifiée pendant la réception.
> > 
> > gpg: ASCII: Version: GnuPG v1.2.4 (GNU/Linux)
> > gpg: Signature du Mardi 28 Décembre 2004 à 21:09:33 UTC, CLEF dsa AVEC
> > L'id b206e843
> > GPG: La signature n'a pu être testée : clef publique non trouvée"
> > 
> > Je n'utilise pas la cryptographie, pas souvent en tout cas, et j'avoue
> > que je ne sais pas trop si cela t'avance à quelque chose...
> > 
> > Bonne journée
> > 
> > 
> -- 
> ubuntu-fr mailing list
> ubuntu-fr at lists.ubuntu.com
> http://lists.ubuntu.com/mailman/listinfo/ubuntu-fr
-------------- section suivante --------------
Une pièce jointe autre que texte a été nettoyée...
Nom: khanku.asc
Type: application/pgp-keys
Taille: 1698 octets
Desc: non disponible
URL: <https://lists.ubuntu.com/archives/ubuntu-fr/attachments/20041230/76cf72c8/attachment.key>


Plus d'informations sur la liste de diffusion ubuntu-fr