Re: Problème de fontes sur GDM & co...

Nicolas Geraud nicolas.geraud at gmail.com
Mar 28 Déc 19:27:02 UTC 2004


essayes peut etre ca:

http://people.via.ecp.fr/~alexis/formation-linux/xfree.html#AEN6112

On Tue, 28 Dec 2004 19:37:25 +0100, The Fab <webmaster at openesub.org> wrote:
> Salut à tous,
> 
> J'ai un problème incompréhensible avec un PC "topachat premium 1" sous
> ubuntu warty.
> 
> Toute l'installation se passe bien et fonctionne même correctement.
> Cependant après quelques reboots et d'une façon aléatoire et
> difficilement reproductible, GDM affiche un écran de connexion dont
> toutes les polices sont ravagées et complètement illisibles. Après un
> reboot, ça remarche... ou pas c'est selon.
> 
> Ca n'a pas l'air d'être purement GDM car si l'on se logue en aveugle, on
> constate également des problèmes de polices.
> 
> Voici la bête :
> . 1 boîtier moyen tour, ATX, 350 W avec ses accessoires
> . 1 carte mère KM3M-V, Socket A, sortie vidéo avec ses accessoires
> . 1 processeur Sempron 2200+ d'AMD®
> . 1 ventilateur pour processeur en Socket A
> . 1 mémoire DIMM DDR-SDRAM, 256 Mo, PC2700
> . 1 disque dur 40 Go, 7200 tpm, UDMA 100
> . 1 lecteur de disquettes 3,5 Pouces 1,44 Mo
> . 1 lecteur graveur CD-R/CD-RW 52X
> 
> Pour la video, c'est un chipset "via" intégré. J'ai essayé avec les
> drivers "vesa", "via" et j'ai même recompilé un autre driver "via"
> depuis les sources d'un projet sourceforge. Le résultat est identique et
> aléatoire. J'ai essayé de réinstaller certains packages xfree86 sans
> plus de succès.
> 
> Je précise que j'en suis pas à ma première installation warty et que je
> n'ai jamais rencontré ce genre de problème. Là, je suis vraiment bloqué
> et je m'en remet à vous.
> 
> Je n'ai pas la machine sous les yeux (qui tourne chez qqn qui ne connait
> rien en unix) mais j'ai regardé toutes les logs possibles sans rien
> trouver de particulier si ce n'est ces messages dans
> /var/log/XFree86.0.log :
> 
> Warning: font renderer for ".pcf" already registered at priority 0
> Warning: font renderer for ".pcf.Z" already registered at priority 0
> Warning: font renderer for ".pcf.gz" already registered at priority 0
> Warning: font renderer for ".snf" already registered at priority 0
> Warning: font renderer for ".snf.Z" already registered at priority 0
> Warning: font renderer for ".snf.gz" already registered at priority 0
> Warning: font renderer for ".bdf" already registered at priority 0
> Warning: font renderer for ".bdf.Z" already registered at priority 0
> Warning: font renderer for ".bdf.gz" already registered at priority 0
> Warning: font renderer for ".pmf" already registered at priority 0
> Could not init font path element unix/:7100, removing from list!
> 
> Ceci dit, je les retrouve sur plusieurs autres machines sous warty qui
> fonctionnent parfaitement. Alors je ne sais pas.
> 
> AU SECOURS !!!! :)
> 
> Merci par avance,
> 
> --
> The Fab
> (webmaster at openesub.org)
> 
> --
> ubuntu-fr mailing list
> ubuntu-fr at lists.ubuntu.com
> http://lists.ubuntu.com/mailman/listinfo/ubuntu-fr
>




Plus d'informations sur la liste de diffusion ubuntu-fr