Probleme serveur x

afmdg afmdg at yahoo.fr
Mar 14 Déc 16:41:11 UTC 2004


Tonio a écrit :

> 'soir,
>
> https://bugzilla.ubuntu.com/show_bug.cgi?id=54
>
> Apparement, il y est déjà. :)
>
> Tonio.
>
> Baptiste Mille-Mathias wrote:
>
>> On Tue, 14 Dec 2004 17:44:58 +0300, Mathias Houngbo 
>> <mathias at houngbo.net> wrote:
>>  
>>
>>> salut
>>>
>>>
>>>   
>>>
>>>> J'ai un message m'indiquant que mon serveur x est déjà lancé sur le 
>>>> visuel
>>>> :0 lorsque je démarre mon systeme, et je n'arrive pas à résoudre le
>>>> probleme, des idées ?
>>>>     
>>>
>>
>> Merci de remonter les problemes recurrents due aux paquets dans le
>> bugzilla de Ubuntu, sinon les developpeurs/packageurs ne seront pas
>> au courant de tels problemes.
>> https://bugzilla.ubuntu.com
>>
>>  
>>
>
>
Le Bug de bugzilla était avant la release de la Warty et aucune erreur 
n'avait été détecté chez les utilisateurs.
Si le problème apparait uniquement avec des packages de la Warty, là on 
peut parler d'un nouveau bug. Et là, il faut connaître le paquet qui 
engendre l'erreur.
Quand on mixe warty et certains package de hoary, là c'est difficile à 
estimer. Ce problème a été signalé dans la liste anglaise car beaucoup 
avait justement mixé les deux versions. Et en testant, une mise à jour 
de gdm a corrigé mon problème, d'autres avaient fait le choix de 
basculer totalement en hoary. Je l'avais signalé sur les deux listes en 
Novembre. Avant de signaler un bug, il faut aussi voir si une solution 
n'existe pas d'abord.




Plus d'informations sur la liste de diffusion ubuntu-fr