Dépendances manquantes

lerouvillois david dead14 at club-internet.fr
Jeu 9 Déc 22:41:13 UTC 2004


Bonjour,

J'ai un problème de dépendances, seulement quand je veux les installer, 
j'obtiens ce message !

# apt-get upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Vous pouvez lancer « apt-get -f install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
 alsa-base: Dépend: alsa-utils (>= 1.0.6) mais il n'est pas installé
E: Dépendances manquantes. Essayez d'utiliser l'option -f.
# apt-get -f install
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Correction des dépendances... Fait
Les paquets supplémentaires suivants seront installés :
 alsa-utils
Paquets suggérés :
 alsadriver
Les NOUVEAUX paquets suivants seront installés :
 alsa-utils
0 mis à jour, 1 nouvellement installés, 0 à enlever et 119 non mis à jour.
9 partiellement installés ou enlevés.
Il est nécessaire de prendre 0o/137ko dans les archives.
Après dépaquetage, 414ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n]
(Lecture de la base de données... 109286 fichiers et répertoires déjà 
installés.)
Dépaquetage de alsa-utils (à partir de .../alsa-utils_1.0.6-4_i386.deb) ...
dpkg : erreur de traitement de 
/var/cache/apt/archives/alsa-utils_1.0.6-4_i386.deb (--unpack) :
tentative de remplacement de « /usr/bin/alsamixer », qui appartient 
aussi au paquet knx-alsa
dpkg-deb: sous-processus paste tué par le signal (Relais brisé (pipe))
Des erreurs ont été rencontrées pendant l'exécution :
/var/cache/apt/archives/alsa-utils_1.0.6-4_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

Si quelqu'un peux m'aider !  :'(
Merci,

Dead,




Plus d'informations sur la liste de diffusion ubuntu-fr