<span style='font-family:Verdana'><span style='font-size:12px'>Buenas tardes a todos,  Yo prepare una PC Viejita con procesador 486 celeron con 512 M de memoria  para realizar la función de un proxy Server, escogi<br />Ubuntu server 21.04LTS para instalar el LAMP por default e instale el Squid3 + Dansguardian + Sarg con cierta guis que consegui en internet, la verdad me funciono<br />en su forma basica ya que no he configurado todavia las ACL para restricciones de paginas. Lo es estado probando por 3 dias no continus para ver los reportes de Sarg diarios, semanales y mensuales. como he hecho pruebas por 3 d´ias no continuo no puedo aspirar a los reportes completos.<br />El punto es cuando me logueo el carga todos los script de inicio con OK<br />y muestra esta información: La Fecha, con System Information<br />System load: 0.43                                                     Processes= 50<br />Usage of/: 5.2 % of 35.99 gb                                    User logged in :  0<br />Memory usage : 19%                                                IP address for Eth0  xxx.xxx.xxx.xxx<br />Swap usage: 0 %                                                      Ip address for Eth1  xxx.xxx.xxx.xxx<br /><br />Lo cierto es que ayer al iniciar el logueo me manda un mensaje que no puede mostrar el systema de información ya que la carga es mayor de 1<br />y no me mostraba la información de arriba.  Sin embargo el proxy estaba funcionando.  Decidi realizar un apt-get update and upgrade sin un resultado satisfactorio.<br />Hoy encendi el servidor proxy y ya me muestra la información y el  System load : 0.78.<br />Mi pregunta es :  Quien tiene que ver con esto, el LAMP, el squid3 o es te tengo muy poquita memoria o que , paraq que me ocacionara esto.<br />Busque este tipo de error y apuntaban con que fuera mal configuración de Apache o MySql. Esto se instalaron por default.<br />Saludos, ha ver si alguno de ustedes ha pasado por esta experiencia.<br /> </span></span>