El mar, 26-01-2010 a las 12:17 -0500, Carlos Jimenez escribió:<br>
&gt; Ahora q veo q este tema esta en boca de todos, quisiera comunicar mi<br>
&gt; problemita. Resulta q yo tampoco puedo activar los efectos de<br>
&gt; escritorio, y cuando trato de hacerlo me dice lo mismo q a Felipe<br>
&gt; Vega, me dice q busca controladores disponibles, me pone a esperar un<br>
&gt; rato y luego nada, dice q no se han podido activar los efectos de<br>
&gt; escritorio. Hice lo glxgears, y me aparecen los engranajes, aunque los<br>
&gt; FPS nunca pasan de 1300. Cualquier opinión, ayuda o sugerencia les<br>
&gt; estaré infinitamente agradecido. Mi targeta grafica es un chip VIA<br>
&gt; Chrome 9, el procesador es un AMD de 64 bits con doble nucleo y tengo<br>
&gt; instalado unbuntu 9.10 para AMD 64.<br>
&gt;<br>
&gt; De antemano muchas Gracias.<br>
&gt; --<br>
<br>
Los chips VIA Chrome utilizan un driver de código abierto llamado<br>
openchrome, junto con los chips Intel son los más conflictivos, aunque<br>
no con demasiada frecuencia, afortunadamente.<br>
<br>
En tu caso todo parece estar normal, salvo que no funciona Compizfusion,<br>
como el intel de Felipe... mmmhh... es como si Compiz no reconociera el<br>
driver gráfico. No sé si Karmic instala la última versión del driver, si<br>
no, podrías descargar la última e instalarla desde el sitio del proyecto<br>
openChrome... <a href="http://www.openchrome.org/" target="_blank">http://www.openchrome.org/</a><br>
<br>
Podrías indagar en el sitio del proyecto Compiz, métete al twitter y<br>
busca en diferentes foros y chats... <a href="http://www.compiz.org/" target="_blank">http://www.compiz.org/</a><br>
<br>
Espero que tengas éxito :)<br>
<br>
--<br>
Saludos,<br><div>
Mauricio J. Adonis C.<br></div><div><br></div><div><br></div><div>Hola mauricio, le comento q hice lo q me propuso, fui a la pagina dfe openchrome e hice lo q pone aqui:</div><div><a href="http://www.openchrome.org/trac/wiki/Installation">http://www.openchrome.org/trac/wiki/Installation</a></div>
<div><br></div><div>en la parte donde dice &quot;Install from a release tarball&quot; </div><div><br></div><div>hice todo lo q alli dice, e instale los paquetes extras necesarios de xorg, pero cuando le di el comando &quot;make&quot; me sale el siguiente error:</div>
<div>carlos@carlos-desktop:~$ cd &#39;/home/carlos/xf86-video-openchrome-0.2.904&#39; <br>carlos@carlos-desktop:~/xf86-video-openchrome-0.2.904$ make<br>make  all-recursive<br>make[1]: se ingresa al directorio `/home/carlos/xf86-video-openchrome-0.2.904&#39;<br>
Making all in src<br>make[2]: se ingresa al directorio `/home/carlos/xf86-video-openchrome-0.2.904/src&#39;<br>make  all-am<br>make[3]: se ingresa al directorio `/home/carlos/xf86-video-openchrome-0.2.904/src&#39;<br>/bin/bash ../libtool --tag=CC   --mode=compile gcc -DHAVE_CONFIG_H -I. -I..    -I/usr/include/xorg -I/usr/include/pixman-1 -I/usr/include/drm   -I/usr/include/drm -I/usr/include/X11/dri   -g -O2 -I/usr/include/xorg -I/usr/include/pixman-1 -I/usr/include/drm   -MT via_accel.lo -MD -MP -MF .deps/via_accel.Tpo -c -o via_accel.lo via_accel.c<br>
 gcc -DHAVE_CONFIG_H -I. -I.. -I/usr/include/xorg -I/usr/include/pixman-1 -I/usr/include/drm -I/usr/include/drm -I/usr/include/X11/dri -g -O2 -I/usr/include/xorg -I/usr/include/pixman-1 -I/usr/include/drm -MT via_accel.lo -MD -MP -MF .deps/via_accel.Tpo -c via_accel.c  -fPIC -DPIC -o .libs/via_accel.o<br>
In file included from via_driver.h:82,<br>                 from via_accel.c:42:<br>/usr/include/GL/glxint.h:36:19: error: GL/gl.h: No existe el fichero ó directorio<br>In file included from via_driver.h:82,<br>                 from via_accel.c:42:<br>
/usr/include/GL/glxint.h:103: error: expected specifier-qualifier-list before ‘GLboolean’<br>make[3]: *** [via_accel.lo] Error 1<br>make[3]: se sale del directorio `/home/carlos/xf86-video-openchrome-0.2.904/src&#39;<br>make[2]: *** [all] Error 2<br>
make[2]: se sale del directorio `/home/carlos/xf86-video-openchrome-0.2.904/src&#39;<br>make[1]: *** [all-recursive] Error 1<br>make[1]: se sale del directorio `/home/carlos/xf86-video-openchrome-0.2.904&#39;<br>make: *** [all] Error 2<br>
carlos@carlos-desktop:~/xf86-video-openchrome-0.2.904$ ^C<br>carlos@carlos-desktop:~/xf86-video-openchrome-0.2.904$ <br><br></div><div><br></div><div>tenes una sugerencia para esto?</div><div><br></div><div>No obstante esto lo hice para el Karmic de 64, luego instale el karmic de 32 y si pude instalar la actulizacion del driver, pero si mejoras aparentes, es decir q continua con el mismo problema.</div>
<div><br></div><div>Mauricio y todos los servidores de esta lista, tienen uds alguna sugerencia?</div><div>cualquier cosa seria muy importante y mucho se los agradeceria.</div><div><br></div><div>No obstante, si no creen q haya solucion a este problema, he estado pensando en comprar una targeta grafica mas potente extraible, podria por favor sugerirme una q sea perfectamente compatible con mi ubuntu y q no genere conflictos con mi maquina actual?</div>
<div><br></div><div>Muchas gracias.</div>