Re: Resumen de ubuntu-es, Vol 110, Envío 15

Felix Marcano felixmarcano en hotmail.com
Sab Nov 16 01:49:37 UTC 2013



ubuntu-es-request en lists.ubuntu.comescribió:

>Send ubuntu-es mailing list submissions to
>	ubuntu-es en lists.ubuntu.com
>
>To subscribe or unsubscribe via the World Wide Web, visit
>	https://lists.ubuntu.com/mailman/listinfo/ubuntu-es
>or, via email, send a message with subject or body 'help' to
>	ubuntu-es-request en lists.ubuntu.com
>
>You can reach the person managing the list at
>	ubuntu-es-owner en lists.ubuntu.com
>
>When replying, please edit your Subject line so it is more specific
>than "Re: Contents of ubuntu-es digest..."
>
>
>Asuntos del día:
>
>   1. Re: Problema de tarjeta de red o de router. (Juanjo)
>   2. Re: [OT] Sobre analizadores sintácticos o parsers
>      (Daniel Carrasco Marín)
>   3. Re: Mantener la Resolución en 12.04 64 bits (David)
>   4. Evitar contraseña del salvapantallas (David)
>
>
>----------------------------------------------------------------------
>
>Message: 1
>Date: Wed, 16 Oct 2013 23:40:26 +0200
>From: Juanjo <ubuntu.lista en gmail.com>
>To: Eloy Mier Pérez <emierp en gmail.com>
>Cc: En-No <enno.zero en googlemail.com>, Lista Ubuntu
>	<ubuntu-es en lists.ubuntu.com>
>Subject: Re: Problema de tarjeta de red o de router.
>Message-ID: <1381959626.5261.2.camel en Advent>
>Content-Type: text/plain; charset="iso-8859-1"
>
>Ese es el misterio. 
>
>Juanjo.
>
>
>El mié, 16-10-2013 a las 23:35 +0200, Eloy Mier Pérez escribió:
>> Me alegro que lo solucionases, pero sigo pensando que el problema no
>> es la tarjeta,
>> 
>> Si fuese un problema de la tarjeta no podrias hacer ping a la LAN.
>> 
>> 
>> VID : 225463
>> http://eloy-mp.com
>> eloyjose.mier.perez en atsistemas.com
>> emierp en gmail.com
>> eloy.mier.perez en gmail.com
>> ELOY.MIERP.05434M en correos.es
>> skype: eloy.mier.perez
>> msn: emierp en hotmail.com
>> icq: 41709142
>> Un saludo. Eloy Mier Pérez.
>> 
>> 
>> 
>> 
>> El 16 de octubre de 2013 22:40, Juanjo <ubuntu.lista en gmail.com>
>> escribió:
>> 
>>         El mié, 16-10-2013 a las 17:16 +0200, Eloy Mier Pérez
>>         escribió: 
>>         
>>         > Por partes:
>>         > 
>>         > 
>>         >      1. Indicas que conectando otro PC con cable rj45 al
>>         >         router funciona correctamente. Por lo tanto el
>>         >         problema no esta en esa boca del router y puesto que
>>         >         indicas que las máquinas wifi tienen salida a inet
>>         >         entiendo que el router esta funcionando
>>         >         correctamente pues funcionan ambas interfaces. 
>>         >      2. Podría ser un problema de DNS en esa máquina solo si
>>         >         estas haciendo ping al nombre. Como en el mail estas
>>         >         indicando una dirección IP entiendo que tampoco es
>>         >         problema de DNS. 
>>         > 
>>         > 
>>         > En definitiva, pienso que el problema podría ser que tengas
>>         > algún tipo de servicio que este bloqueando esa interfaz en
>>         > rangos de red externos a la LAN, no se si me explico,
>>         > ¿iptables, o algún firewal?...mira a ver en este sentido y
>>         > nos cuentas.
>>         > 
>>         > http://eloy-mp.com
>>         > Un saludo. Eloy Mier Pérez.
>>         > 
>>         > 
>>         > El 16 de octubre de 2013 16:57, En-No
>>         > <enno.zero en googlemail.com> escribió:
>>         > 
>>         >         Yo revisaría los DNS, primeramente en el equipo que
>>         >         estas teniendo problemas. 
>>         >         
>>         >         
>>         >         
>>         >         
>>         >         Un saludo 
>>         >         
>>         >         
>>         >         
>>         >         
>>         >         
>>         >         --
>>         >         ubuntu-es mailing list
>>         >         ubuntu-es en lists.ubuntu.com
>>         >         https://lists.ubuntu.com/mailman/listinfo/ubuntu-es 
>>         > 
>>         > 
>>         > 
>>         
>>         Gracias por reponder.
>>         
>>         Tanto las interfaces como las DNS  están bien. No tengo ningún
>>         firewall ni iptables.
>>         Ha sido de repente que ha surgido este problema.
>>         He optado por comprar una tarjeta de red PCI. La que da este
>>         problema esta integrada en la placa.
>>         He añadido la nueva interface
>>         (eth1)en  /etc/network/interfaces y el archivo resolv.conf no
>>         lo he tocado y problema solucionado. 
>>         Pero sigo sin entender por que la red local  funcionaba y el
>>         acceso a internet no y mas curioso por que funcionaba con
>>         otros equipos (probé con dos, uno con Debian wheezy lxde y
>>         otro con Ubuntu 12.04).
>>         
>>         Por cierto también he cambiado el cable, ya puestos. Por si
>>         surge la duda el cable que he cambiado funciona perfectamente
>>         en otro equipo.
>>         
>>         
>>         
>>         
>>         
>------------ próxima parte ------------
>Se ha borrado un adjunto en formato HTML...
>URL: <https://lists.ubuntu.com/archives/ubuntu-es/attachments/20131016/e9c388cf/attachment-0001.html>
>
>------------------------------
>
>Message: 2
>Date: Wed, 16 Oct 2013 23:49:56 +0200
>From: Daniel Carrasco Marín <danielmadrid19 en gmail.com>
>To: Gabriel Ferro <gabrielrferro en yahoo.com.ar>
>Cc: "ubuntu-es en lists.ubuntu.com" <ubuntu-es en lists.ubuntu.com>
>Subject: Re: [OT] Sobre analizadores sintácticos o parsers
>Message-ID:
>	<CAGvDY5jioROZutA1J=LBOn7p8syZ4xTYeE-8pJuBK-eJ=ZDGig en mail.gmail.com>
>Content-Type: text/plain; charset="iso-8859-1"
>
>en Lua puedes hacer algo similar a:
>
>local buffer = 140;
>local caracter = "$";
>
>local infile = io.open("entrada.txt", "r");
>local outfile = io.open("salida.txt", "w");
>
>while (true) do
>     local text = infile:read(buffer);
>     if (text == nil) then
>          break;
>     else
>          outfile:write(text..caracter);
>     end
>end
>
>
>infile:close();
>outfile:close();
>
>
>Así sería el método fácil, después se le pueden añadir algunos controles
>para comprobar que se han abierto los ficheros y demás, pero así tal cual
>sirve para lo que buscas.
>
>
>El 16 de octubre de 2013 23:39, Gabriel Ferro
><gabrielrferro en yahoo.com.ar>escribió:
>
>> si te ves complicado con los script, olvidate de ello, desarrolla algun
>> mini programa en Java, C, cobol, logo, o lo que sea. Todos tienen una forma
>> de leer un archivo TXT y cargarlo en alguna variable o componente del tipo
>> texto, luego es cuestion de ir interpretando los campos o datos por linea,
>> tabulador, coma, etc. e ir cargando con ellos una estructura o registro.
>> Saludos
>>
>>   ------------------------------
>>  *De:* Aradenatorix Veckhom Vacelaevus <aradnix en gmail.com>
>> *Para:* Eduardo Reyes <tred27 en gmail.com>
>> *CC:* ubuntu-es <ubuntu-es en lists.ubuntu.com>
>> *Enviado:* miércoles, 16 de octubre de 2013 17:25
>> *Asunto:* Re: [OT] Sobre analizadores sintácticos o parsers
>>
>> Pues... no estoy pidiendo que me hagan un script ni que me hagan el
>> trabajo, tengo nociones básicas, tal vez más bien vagas de shell script y
>> de ahí que se me haya ocurrido hacer pregunta.
>>
>> Reitero que más bien mi duda es sobre el tipo de estructuras o
>> instrucciones que tendría yo que usar o estudiar para poder hacer el
>> script, pues la verdad es que no tengo idea ni de como empezar, mi
>> experiencia con estas cosas es más bien nula.
>>
>> O visto de otro modo, apelando a su experiencia si saben de algún ejemplo
>> o algo que en su experiencia consideren ilustrativo, por eso es que
>> pregunto.
>>
>> Saludos.
>>
>> --
>> ubuntu-es mailing list
>> ubuntu-es en lists.ubuntu.com
>> https://lists.ubuntu.com/mailman/listinfo/ubuntu-es
>>
>>
>> --
>> ubuntu-es mailing list
>> ubuntu-es en lists.ubuntu.com
>> https://lists.ubuntu.com/mailman/listinfo/ubuntu-es
>>
>------------ próxima parte ------------
>Se ha borrado un adjunto en formato HTML...
>URL: <https://lists.ubuntu.com/archives/ubuntu-es/attachments/20131016/4b17bb25/attachment-0001.html>
>
>------------------------------
>
>Message: 3
>Date: Thu, 17 Oct 2013 10:18:57 +0100 (BST)
>From: David <dreyesg79 en yahoo.es>
>To: Ubuntu <ubuntu-es en lists.ubuntu.com>
>Subject: Re: Mantener la Resolución en 12.04 64 bits
>Message-ID:
>	<1382001537.86663.YahooMailNeo en web171202.mail.ir2.yahoo.com>
>Content-Type: text/plain; charset="utf-8"
>
>Hola probé
> 
>Sudo xrandr ?s 1280x796
> 
>Pero cuando reinicio el Ordenador me vuelve a colocar la resolución
>máxima de 1900x1200, ¿Qué puedo hacer para conservar la resolución de 1280x796?,
>en diferentes reinicios
>
>
>
>________________________________
> De: Mauricio J. Adonis C. <mike.alfa.2007 en gmail.com>
>Para: ubuntu-es en lists.ubuntu.com 
>Enviado: Lunes 14 de octubre de 2013 14:39
>Asunto: Re: Mantener la Resolución en 12.04 64 bits
> 
>
>
>El 14/10/13 05:39, David escribió:
>
>¿Cómo puedo hacer para mantener la resolución  elegido con el panel de Nvidea siempre que encienda el ordenador?
>Hola.
>Has probado con el comando xrandr ??
>
>Para ver todas las resoluciones capaces de ser desplegadas por
>    pantalla, ejecuta el comando..
>
>$ xrandr
>
>Luego, para configurar manualmente la configuración elegida,
>    ejecuta...
>
>$ sudo xrandr -s 1280x796
>
>Espero te sirva.
>
>Saludos,
>Mauricio J. Adonis C.
>
>
>Hola probé
> 
>Sudo xrandr ?s 1280x796
> 
>Pero cuando reinicio el Ordenador me vuelve a colocar la resolución
>máxima de 1900x1200, ¿Qué puedo hacer para conservar la resolución de 1280x796?,
>en diferentes reinicios
>------------ próxima parte ------------
>Se ha borrado un adjunto en formato HTML...
>URL: <https://lists.ubuntu.com/archives/ubuntu-es/attachments/20131017/2cfa10fc/attachment-0001.html>
>
>------------------------------
>
>Message: 4
>Date: Thu, 17 Oct 2013 10:37:43 +0100 (BST)
>From: David <dreyesg79 en yahoo.es>
>To: Ubuntu <ubuntu-es en lists.ubuntu.com>
>Subject: Evitar contraseña del salvapantallas
>Message-ID:
>	<1382002663.98524.YahooMailNeo en web171201.mail.ir2.yahoo.com>
>Content-Type: text/plain; charset="iso-8859-1"
>
>Hola Listeros:
>Hasta hace 10  cuando
>llevaba un tiempo de inactividad se apagaba la pantalla y al pulsar cualquier
>tecla se encendia sin nada más, ahora sin    embargo después de apagarse por inactividad del usuario cuando pulso una
>tecla para que se encienda me pide la contraseña, ¿qque puedo hacer para que no
>me pida la contraseña después de un tiempo de inactividad?
> 
>Un saludo
>            David
>------------ próxima parte ------------
>Se ha borrado un adjunto en formato HTML...
>URL: <https://lists.ubuntu.com/archives/ubuntu-es/attachments/20131017/013ab898/attachment.html>
>
>------------------------------
>
>-- 
>ubuntu-es mailing list
>ubuntu-es en lists.ubuntu.com
>https://lists.ubuntu.com/mailman/listinfo/ubuntu-es
>
>Fin de Resumen de ubuntu-es, Vol 110, Envío 15
>**********************************************
>


More information about the ubuntu-es mailing list