Fwd: SO no se instala, no puedo particionar el disco.

Daniel Carrasco Marín danielmadrid19 en gmail.com
Mar Dic 24 09:23:44 UTC 2013


Ya lo ha llevado al SAT, por lo que se supone que tiene que venir reparado.
Yo tuve problemas con un HP y Windows 7, resulta que el PC es más o menos
antiguo pero no demasiado, y sin embargo no era capaz de detectar el disco
duro con el Windows. Al final encontré una opción en la BIOS que permitió
que el Windows lo detectara.
Si te detecta el disco duro es probable que el disco duro esté dañado, ya
que puede haberse dañado la pista 0 que le permite guardar los datos de las
particiones pero aún así estar en buen estado. Yo tuve algún disco duro
así, te dejaba utilizarlo pero si intentabas formatearlo o algo similar te
daba error.
Lo que tenéis que hacer en esos casos es enchufar el disco duro en otro
ordenador para intentar hacer lo mismo, y si falla entonces descartas la
configuración de la bios, y si por el contrario funciona entonces descartas
que sea problema del disco duro.

De todas formas si es lo que yo digo, el último que tuve con ese problema
funcionaba pero te dañaba los archivos. Tu copiabas un archivo, le hacías
un MD5 y te daba distinto al original, por lo que mi recomendación es lo
que digo arriba: prueba en otro PC y piensa en la sustitución del disco.

Un saludo.


El 24 de diciembre de 2013, 7:17, Ever Medina
<ever.medinaftal en gmail.com>escribió:

> Ariel espero que no sea eso!!!! No seria raro que pasara todas las
> pruebas de integridad si el disco esta dañado?.
>
> Mauricio ya vi esa pagina, pero no puedo (no se como) modificar eso en
> la bios, no encontré por ningún lado esa opción. Estimo que se cargo
> la configuración por defecto de la bios al terminarse la pila (como lo
> cuento en el primer mensaje) y eso hizo que comenzase a fallar. No
> quiero aceptar que el disco este defectuoso XD
> Encontré bastantes consultas con el mismo problema en sangoogle, la
> mayoría termino comprando otro disco ¬¬
>
> El día 24 de diciembre de 2013, 0:50, Mauricio J. Adonis C.
> <mike.alfa.2007 en gmail.com> escribió:
> > El 23/12/13 22:11, Ever Medina escribió:
> >
> > Revise todas las recomendaciones, verifique que el disco no tenga
> > errores físicos y todos los test dieron OK (sin problemas), lo mismo
> > con los datos smart, probé de formatear el disco con barias
> > herramientas, algunas me detectan una partición, pero no me las
> > muestra el gparted ni otra herramientas de W2$. El mensaje siempre es
> > el mismo o similar, interpreto que la memoria no se puede leer? "Error
> > fsyncing/closing /dev/sda: Input/output error"
> >
> > Este es el mensaje que sale cuando quiero formatear con la utilidad de
> > discos desde el LiveCD de U12.04, no entiendo de que se trata.
> > Error creating partition: helper exited with exit code 1: In
> > part_add_partition: device_file=/dev/sdb, start=0, size=20000000000,
> > type=0x83
> > Entering MS-DOS parser (offset=0, size=160041885696)
> > MSDOS_MAGIC found
> > looking at part 0 (offset 0, size 0, type 0x00)
> > new part entry
> > looking at part 1 (offset 0, size 0, type 0x00)
> > new part entry
> > looking at part 2 (offset 0, size 0, type 0x00)
> > new part entry
> > looking at part 3 (offset 0, size 0, type 0x00)
> > new part entry
> > Exiting MS-DOS parser
> > MSDOS partition table detected
> > containing partition table scheme = 0
> > got it
> > got disk
> > new partition
> > added partition start=32256 size=20003848704
> > committed to disk
> > Error calling fsync(2) on /dev/sdb: Input/output error
> > Cannot scrub filesystem signatures at offset=32256 and size=20003848704
> >
> > Otro mensaje frecuente: Error creating partition table: helper exited
> > with exit code 1: Error calling fsync(2) on /dev/sdb: Input/output
> > error
> >
> > Estado actual: La CPU termino en el técnico, recién en 2014 tendré el
> > veredicto profesional, ya que el dueño de la computadora no aguanto mi
> > conocimiento amateur. Actualizo cuando sepa que tiene. Saludos y
> > gracias.
> >
> > Ever
> >
> > Busqué ese tipo de error en google, por ahí salió una solución que
> pudiera
> > estar relacionado a tu problema. Ve el post #8.
> >
> >
> http://forums.techguy.org/linux-unix/977983-input-output-error-during-read.html
> >
> >
> > Saludos,
> > Mauricio J. Adonis C.
> >
>
> --
> ubuntu-es mailing list
> ubuntu-es en lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-es
>
------------ próxima parte ------------
Se ha borrado un adjunto en formato HTML...
URL: <https://lists.ubuntu.com/archives/ubuntu-es/attachments/20131224/efe0db3c/attachment.html>


More information about the ubuntu-es mailing list