No arranca Ubuntu en sistema dual windows/linux

Aradenatorix Veckhom Vacelaevus aradnix en gmail.com
Mar Ago 20 20:58:34 UTC 2013


Hola:

Gracias por sus respuestas. Verán el asunto estuvo así: hace como 24 horas
me pidieron instalar ubuntu a una netbook con windows. Nada del otro mundo
hasta ahi. Fui a revisarla y bueno era una Asus de 12" pero con procesador
AMD y 4 GB de RAM que además incluía UEFI o algo así. De hecho la dueña del
equipo había intentado infructuosamente instalarle linux junto a su novio
(amigo mio) quien me pidió ayudarles.

Sabía que para instalar en UEFI necesitamos una iso de 64 bits y no las de
32 que traía yo. Tomo mucho tiempo cargar en la USB la iso con unebootin
(problemas de su compu) y al final no se pudo. Lo reintenté desde otra
máquina un rato después, pero la instalación tardó demasiado. (cerca de 2
horas). Ahí fue donde noté que no arrancaba desde el GRUB sino desde
Windows y pregunté.

Llegué a casa bastante tarde y traté de arreglarlo pero las soluciones que
encontré me confundieron más que ayudar y al final opté por reinstalar
pensando en que tal vez no cambié la ubicación del arrancador de sdb a sda.
Lo puse junto al loader de Windows 7 pero tampoco funcionó.

Al final vi lo que Francisco Maturana me sugirió, usar el boot-repair pero
como no podía acceder a ubuntu tuve que descargar la iso y mientras se
descargó dormí un par de horas.

Lo probé desde la usb a falta de unidad óptica y discos para grabar. Me
tomó un rato entenderle pues no se parecía en nada a lo que el tutorial que
vi decía, pero al final después de batallar un rato con Internet y con el
teclado en inglés y teclear comandos en la terminal, pude desinstalar el
grub e instalarlo como tiene que ir y hacer que linux y windows coexistan
pacíficamente en esa máquina.

No estoy seguro de lo que hizo, porque desinstaló de sda6, ubicación que
Juanjo mencionó y me parece que instaló en sda, pero igual y reinstaló en
sda6, eso si no lo entedí, pero funcionó.
​
Gracias por sus sugerencias, yo creo que falta aun aclarar varios detalles
respecto al UEFI, espero que con el tiempo vayan saliendo.

Saludos
------------ próxima parte ------------
Se ha borrado un adjunto en formato HTML...
URL: <https://lists.ubuntu.com/archives/ubuntu-es/attachments/20130820/a2b24b76/attachment.html>


More information about the ubuntu-es mailing list