Problemas de Dependencias

Luis Valenzuela lhvalenz en gmail.com
Dom Dic 20 04:51:51 GMT 2009


Mario Lacunza wrote:
> On 19/12/09 15:49, Luis Valenzuela wrote:
>> Colegas:
>>
>> Estoy tratando de instalar DBDesigner 4, que se trata de un paquete RPM, 
>> ya lo convertí en DEB via allien, pero al tratar de instalar ek 
>> xlibs_6.8.3-7_all.de me indica que hay un error de dependencias, porque 
>> falta el paquete xkeyboard-config
>> ¿donde conseigo el paquete faltante?
>> ¿hay algun modelador de bases de datos Mysql sobre Ubuntu?
>>
>> Saludos
>>
>> Luis
>>
>>   
> Hola,
>
> ya no uses ese, busca el MySQL Workbench q tiene paquetes DEB y esta 
> basado en el DBDessigner y a mi juicio esta excelente, segun los 
> planes va a reemplazar a MySQL Query y Admin. Ya en la última versión 
> incluye ambas funcionalidades
>
> -- 
> Saludos / Best regards
>
> Mario Lacunza
> Email: mlacunza en gmail.com <mailto:mlacunza en gmail.com>
> Website:: http://www.lacunza.biz/
Gracias Mario, eso resuelve mi problema con el Software, pero me sigue 
molestando el tema de la dependencia.

Salduos

Luis



Más información sobre la lista de distribución ubuntu-es