Actualice el Kernel de Ubuntu 9.04

Guido Ignacio guidoignacio en gmail.com
Jue Ago 27 20:40:08 BST 2009


2009/8/27 Carlos Andres Torres Paredes <hk3que en misena.edu.co>

> con live cd: voy a probar.
>
> Casual mente acabo de reiniciar el Portátil y acaba de reconocer la tarjeta
> de red wireless, no reinicio porque puede no volver a funcionar después de
> muchos reinicios.
>
> vuelvo a enviar un lspci:
>
>
> 00:00.0 RAM memory: nVidia Corporation C51 Host Bridge (rev a2)
> 00:00.1 RAM memory: nVidia Corporation C51 Memory Controller 0 (rev a2)
> 00:00.2 RAM memory: nVidia Corporation C51 Memory Controller 1 (rev a2)
> 00:00.3 RAM memory: nVidia Corporation C51 Memory Controller 5 (rev a2)
> 00:00.4 RAM memory: nVidia Corporation C51 Memory Controller 4 (rev a2)
> 00:00.5 RAM memory: nVidia Corporation C51 Host Bridge (rev a2)
> 00:00.6 RAM memory: nVidia Corporation C51 Memory Controller 3 (rev a2)
> 00:00.7 RAM memory: nVidia Corporation C51 Memory Controller 2 (rev a2)
> 00:02.0 PCI bridge: nVidia Corporation C51 PCI Express Bridge (rev a1)
> 00:03.0 PCI bridge: nVidia Corporation C51 PCI Express Bridge (rev a1)
> 00:05.0 VGA compatible controller: nVidia Corporation MCP51 PCI-X GeForce
> Go 6100 (rev a2)
> 00:09.0 RAM memory: nVidia Corporation MCP51 Host Bridge (rev a2)
> 00:0a.0 ISA bridge: nVidia Corporation MCP51 LPC Bridge (rev a3)
> 00:0a.1 SMBus: nVidia Corporation MCP51 SMBus (rev a3)
> 00:0a.3 Co-processor: nVidia Corporation MCP51 PMU (rev a3)
> 00:0b.0 USB Controller: nVidia Corporation MCP51 USB Controller (rev a3)
> 00:0b.1 USB Controller: nVidia Corporation MCP51 USB Controller (rev a3)
> 00:0d.0 IDE interface: nVidia Corporation MCP51 IDE (rev f1)
> 00:0e.0 IDE interface: nVidia Corporation MCP51 Serial ATA Controller (rev
> f1)
> 00:10.0 PCI bridge: nVidia Corporation MCP51 PCI Bridge (rev a2)
> 00:10.1 Audio device: nVidia Corporation MCP51 High Definition Audio (rev
> a2)
> 00:14.0 Bridge: nVidia Corporation MCP51 Ethernet Controller (rev a3)
> 00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron]
> HyperTransport Technology Configuration
> 00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron]
> Address Map
> 00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron]
> DRAM Controller
> 00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron]
> Miscellaneous Control
> 03:00.0 Network controller: Broadcom Corporation BCM4311 802.11b/g WLAN
> (rev 02)
>
>  Como puedo hacer para que funcione bien de ahora en adelante?
>
>
>
>
>
> El 27 de agosto de 2009 14:04, Guido Ignacio <guidoignacio en gmail.com>escribió:
>
>    2009/8/27 Carlos Andres Torres Paredes <hk3que en misena.edu.co>
>>
>>> lspci
>>> 00:00.0 RAM memory: nVidia Corporation C51 Host Bridge (rev a2)
>>> 00:00.1 RAM memory: nVidia Corporation C51 Memory Controller 0 (rev a2)
>>> 00:00.2 RAM memory: nVidia Corporation C51 Memory Controller 1 (rev a2)
>>> 00:00.3 RAM memory: nVidia Corporation C51 Memory Controller 5 (rev a2)
>>> 00:00.4 RAM memory: nVidia Corporation C51 Memory Controller 4 (rev a2)
>>> 00:00.5 RAM memory: nVidia Corporation C51 Host Bridge (rev a2)
>>> 00:00.6 RAM memory: nVidia Corporation C51 Memory Controller 3 (rev a2)
>>> 00:00.7 RAM memory: nVidia Corporation C51 Memory Controller 2 (rev a2)
>>> 00:02.0 PCI bridge: nVidia Corporation C51 PCI Express Bridge (rev a1)
>>> 00:03.0 PCI bridge: nVidia Corporation C51 PCI Express Bridge (rev a1)
>>> 00:05.0 VGA compatible controller: nVidia Corporation MCP51 PCI-X GeForce
>>> Go 6100 (rev a2)
>>> 00:09.0 RAM memory: nVidia Corporation MCP51 Host Bridge (rev a2)
>>> 00:0a.0 ISA bridge: nVidia Corporation MCP51 LPC Bridge (rev a3)
>>> 00:0a.1 SMBus: nVidia Corporation MCP51 SMBus (rev a3)
>>> 00:0a.3 Co-processor: nVidia Corporation MCP51 PMU (rev a3)
>>> 00:0b.0 USB Controller: nVidia Corporation MCP51 USB Controller (rev a3)
>>> 00:0b.1 USB Controller: nVidia Corporation MCP51 USB Controller (rev a3)
>>> 00:0d.0 IDE interface: nVidia Corporation MCP51 IDE (rev f1)
>>> 00:0e.0 IDE interface: nVidia Corporation MCP51 Serial ATA Controller
>>> (rev f1)
>>> 00:10.0 PCI bridge: nVidia Corporation MCP51 PCI Bridge (rev a2)
>>> 00:10.1 Audio device: nVidia Corporation MCP51 High Definition Audio (rev
>>> a2)
>>> 00:14.0 Bridge: nVidia Corporation MCP51 Ethernet Controller (rev a3)
>>> 00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron]
>>> HyperTransport Technology Configuration
>>> 00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron]
>>> Address Map
>>> 00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron]
>>> DRAM Controller
>>> 00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron]
>>> Miscellaneous Control
>>>
>>>
>>>
>>>
>>> El 27 de agosto de 2009 12:31, Guido Ignacio <guidoignacio en gmail.com>escribió:
>>>
>>>   2009/8/27 Carlos Andres Torres Paredes <hk3que en misena.edu.co>
>>>>
>>>>>   Buen dia:
>>>>>
>>>>> He realizado todas las indicaciones que me han indicado y hasta el
>>>>> momento no he logrado solucionar el inconveniente que tengo, adicionalmente
>>>>> cambie la tarjeta de red wireless con otro portatil y en el otro portatil ha
>>>>> funcionado correctamente, en conclusion la tarjeta de red wireless no tiene
>>>>> averia alguna; seguiria pensando que el problema esta en el kernel. Al pedir
>>>>> el listado de modulos que carga e kernel no veo alguno que se refiera al
>>>>> funcionamiento de la tarjeta.
>>>>>
>>>>>
>>>>>
>>>>> El 26 de agosto de 2009 22:00, David Ernesto Cruz Avalos <
>>>>> decacross en gmail.com> escribió:
>>>>>
>>>>>>  Amigo y que kernel pusiste? que me parece sumamente raro todo este
>>>>>> hilo, haber regalamen un poco de detalle en eso.
>>>>>>
>>>>>>
>>>>>>
>>>>>>>   --
>>>>>>>>
>>>>>>>   DecAcRoSs.corp
>>>>>> Servicio de mantenimiento & instalación de equipos informáticos.
>>>>>> Además diseño de sitios Web  visítanos  www.decacross.org
>>>>>> |-----------------------------------------------------|
>>>>>> OpenPGP keys:   0AEF969D
>>>>>>  https://launchpad.net/~dkcross <https://launchpad.net/%7Edkcross>
>>>>>>  Linux user: #467,891 Ubuntu User: #21044
>>>>>>
>>>>>
>>>>>
>>>>>
>>>>> --
>>>>> Este mensaje no contiene virus, porque ha sido creado con Linux,
>>>>> utilizando Software Libre y auditable.
>>>>>
>>>>> This message doesn't contain viruses, because it has been created with
>>>>> Linux, using auditable Free Software.
>>>>>
>>>>> --
>>>>> ubuntu-es mailing list
>>>>> ubuntu-es en lists.ubuntu.com
>>>>> https://lists.ubuntu.com/mailman/listinfo/ubuntu-es
>>>>>
>>>>
>>>>
>>>> Disculpa que vuelva sobre algo que ya te consultaron, pero nos mostras
>>>> el resultado del comando? Asi vemos que primero que todo sea detectada y
>>>> como: $lspci
>>>>
>>>>
>>>> ---
>>>> Este mensaje no contiene virus, porque ha sido creado con Linux,
>>>> utilizando Software Libre y auditable.
>>>>
>>>> This message doesn't contain viruses, because it has been created with
>>>> Linux, using auditable Free Software.
>>>>
>>>> --
>>>> ubuntu-es mailing list
>>>> ubuntu-es en lists.ubuntu.com
>>>> https://lists.ubuntu.com/mailman/listinfo/ubuntu-es
>>>>
>>>
>>>
>>>
>>> --
>>> Este mensaje no contiene virus, porque ha sido creado con Linux,
>>> utilizando Software Libre y auditable.
>>>
>>> This message doesn't contain viruses, because it has been created with
>>> Linux, using auditable Free Software.
>>>
>>
>>
>> Dijiste que es un broadcom no? No parece que te sea detectada, debería
>> saltar al hacer lspci....probarías con un livecd a ver que sucede?
>> La otra es que la tengas en blacklist y no cargue el modulo, pero
>> resultaría raro que fuera así.
>>
>>
>> ---
>> Este mensaje no contiene virus, porque ha sido creado con Linux,
>> utilizando Software Libre y auditable.
>>
>> This message doesn't contain viruses, because it has been created with
>> Linux, using auditable Free Softwware
>>
>
>
>
> --
> Este mensaje no contiene virus, porque ha sido creado con Linux, utilizando
> Software Libre y auditable.
>
> This message doesn't contain viruses, because it has been created with
> Linux, using auditable Free Software.
>


Te transcribo algo que te habia comentado antes que pruebes y no se si lo
hiciste:
*Hace algo, con algunas notebooks ocurre que a veces toma o no el boton de
activar/desactivar wifi. (me ocurre a mi con una dell studio 15)**
*
*Si de casualidad tienes otro sistemas operativo que no sea GNU/LINUX probá
entrar al mismo y activar wifi, reinicia con este activo y bootea con
ubuntu. Y contanos....*

Es una solución poco práctica, pero en mi caso es la única que me queda
dejar siempre activo el wifi

---
Este mensaje no contiene virus, porque ha sido creado con Linux, utilizando
Software Libre y auditable.

This message doesn't contain viruses, because it has been created with
Linux, using auditable Free Software.
------------ próxima parte ------------
Se ha borrado un adjunto en formato HTML...
URL: https://lists.ubuntu.com/archives/ubuntu-es/attachments/20090827/e04ea6ba/attachment-0002.htm 


Más información sobre la lista de distribución ubuntu-es