Tiempos de arranque de 9.04

José Á. Fernández jose.angel.fernandez.freire en gmail.com
Lun Abr 13 12:06:18 BST 2009


Buenas.

En ambos casos (netbook, máquina virtual), las instalaciones eran limpias y
con ext4 ambas.

¿Usaste la beta o la última alfa?

Slds

El 13 de abril de 2009 12:54, paco <paco en byasl.com> escribió:

> Mi experiencia de instalación de 9.04 es que hay que hacer la
> instalación totalmente nueva y poner cuidado en que la partición sea
> ext4.
> En mi caso (no es un portatil) los tiempos se han reducido
> considerablemente, aunque no he medido segundos, bastante menos de los
> 39 que planteas.
>
> Un saludo
> Paco
>
> El lun, 13-04-2009 a las 12:43 +0200, José Á. Fernández escribió:
> > Buenas,
> >
> > Teóricamente, uno de los principales focos de 9.04 es mejorar los
> > tiempos de arranque. Como ya comenté en su día, desde que intenté
> > -fallidamente- el comando "profile" del GRUB, he experimentado una
> > degradación del tiempo de arranque de 8.10 en mi netbook (un Medion
> > Akoya Mini E1210).
> >
> > He instalado la beta de 9.04 en él, y he obtenido 43 segundos hasta el
> > GDM. No está nada mal, puesto que ahora tengo algo más de 1:30 min en
> > 8.10.
> >
> > En un portátil es muy importante (al menos para mí) el tiempo de
> > arranque, ya que estoy constantemente encendiendo y apagando para ver
> > noticias, email, etc...
> >
> > La hibernación y la suspensión, funcionan correctamente desde 8.10,
> > pero la primera por ser muy lenta (más de 20 segundos) y la segunda
> > por consumir la débil batería del Medion (un increíble 5% cada
> > hora...) no son grandes soluciones.
> >
> > Había visto comentarios de tiempos esperados de 20 segundos...no sé.
> > Estoy un poco decepcionadillo. Esperemos que la RC sea algo más
> > rápida.
> >
> > En máquina virtual, sobre mi C2Q, con 1 GB asignado y dos
> > procesadores, 9.04 arranca en 39 segundos hasta el GDM. Hay un molesto
> > (starting from sda1, hdd, ext4, reading image...nosequé...) que se
> > queda 10 segundos al menos, antes de sacar el boot splash...
> >
> > ¿Alguna experiencia más?
> >
> > Slds
> > Pepe
> > --
> > ubuntu-es mailing list
> > ubuntu-es en lists.ubuntu.com
> > https://lists.ubuntu.com/mailman/listinfo/ubuntu-es
>
>
------------ próxima parte ------------
Se ha borrado un adjunto en formato HTML...
URL: https://lists.ubuntu.com/archives/ubuntu-es/attachments/20090413/0187b6fe/attachment.htm 


Más información sobre la lista de distribución ubuntu-es