ayuda para instalar adobe flash player y broadcom

Jose Delgado pepeazul67 en gmail.com
Dom Nov 9 11:41:56 GMT 2008


GarVied escribió:
> El dom, 09-11-2008 a las 00:49 -0800, maria martinez escribió:
>   
>> instale el ubuntu 8.04 y no puedo instalar el abode  flash player 10,
>>
>>
>> me sale esto:
>>
>> maria en maria-laptop:~$ sudo apt-get install maria
>> Reading package lists... Done
>> Building dependency tree       
>> Reading state information... Done
>> E: Couldn't find package maria
>> maria en maria-laptop:~$ maria
>> The program 'maria' is currently not installed.  You can install it by
>> typing:
>> sudo apt-get install maria
>>
>>
>> no se que puede ser,lo otro es que donde dice mari en maria-laptop pide
>> algo
>> y no se que es...pueden ayudarme..?...gracias 
>>
>>
>>
>>     
>
>
> Maria, para instalar un programa usando apt debe poner 'sudo apt-get
> install' (sin las comillas) y  el nombre del paquete a instalar,  en el
> caso del adobe flash 10 el comando seria 'sudo apt-get install
> flahsplugin-nonfree' (sin las comillas), lo que tu pones es para
> instalar un paquete cuyo nombre seria maria.
>
> Si no sabes el nombre del paquete te recomiendo que uses el synaptic y
> hagas una busqueda de lo que quieres instalar.
>
>
>   
Como digo siempre empieza enseñándolos al estilo ventanas que ya 
aprenderán  poco a poco  y  llegaran a encontrarle gusto  a la shell.
María en Aplicaciones>Añadir y quitar... coloca en la ventanita de 
búsqueda *adobe* y veras que de cosas salen :-))



Más información sobre la lista de distribución ubuntu-es