Bloqueos Gutsy ...!

Jose Delgado pepeazul67 en gmail.com
Sab Mar 29 19:00:47 GMT 2008


Gonzalo Basabe escribió:
> Al final han sido los efectos, en apariencias. No he puesto ningun
> efecto y no se me bloquea ya !!!
> Una pena que no pueda utilizarlos... tengo una "ATI RADEON X600 128
> Megas"
>
> Gracias a todos y en especial a Marcos !
>
>
> El vie, 28-03-2008 a las 16:58 -0600, Ernesto Celis escribió:
>   
>> Gonzalo Basabe escribió:
>>     
>>> Hola a todos, acabo de instalar Ubuntu Gutsy 7.10  en un Pc Dell
>>> Optiplex Gx620���la instalación ha ido todo bien, con el arranque dual
>>> también. Lo único que al cabo de unos minutos  Gutsy se me bloquea la
>>> maquina. En esta máquina también tengo Windows Xp Sp2 instalado. La
>>> maquina es nueva
>>>       
>> No es información suficiente para poder ayudarte, inicia Ubuntu con la
>> opción de Arranque Seguro de GRUB y revisa el archivo /var/log/syslog en
>> busca de alguna pista que ayude a solucionar tu problema, si no sabes
>> que buscar en syslog, pégalo en http://pastebin.ubuntu.com y envianos la
>> URL de pastebin donde encontrar tu syslog.
>>
>>     
>>> Tengo las siguientes particiones
>>> 1.- Dos para Windows (una sistema operativo) y otra para Datos.
>>> 2.- Tres para Linux, una  para Swap, otra para el directorio /, y otro
>>> para el directorio /home.
>>>
>>> Estan en el orden que he comentado�.
>>>       
>> Esto es irrelevante para tu problema, a menos que el disco tenga
>> sectores dañados y que estos estén en las particiones Linux, pero así es
>> difícil saber.
>>
>>     
>>> Alguien me puede decir a que se debe y que debo hacer? Mil Gracias
>>>       
>> No te podemos decir a que se debe ni que hacer, la bola de cristal no
>> funciona, por favor ayúdanos a ayudarte proporcionando información de
>> utilidad.
>>
>>     
>
>  
>   
No se si servirá esto pero por lo menos tienes una pista, como siempre 
digo google es tu amigo.

Encontrado en esta pagina:

http://120linux.com/los-drivers-de-ati-siguen-siendo-pesimos/

El compañero rajaba tela de las ati y mira por donde sale alguien 
facilitándole hasta el como hacerlo con su correspondiente imagen. Dios 
que me gusta google.

Respuesta una de tantas :-)

elnorber <http://elnorber.wordpress.com/> cuenta:
Abril 2nd, 2007 at 18:16 
<http://120linux.com/los-drivers-de-ati-siguen-siendo-pesimos/#comment-2200> 


Hola outime me sorprende que os vaya tan mal el driver de ati, yo tengo 
una ati mobilti radeon X600 con 128 megas (es del portátil) y con la 
versión del driver 8.34.8 alcanzó 3100 fps de media. Te pongo una captura:

http://img502.imageshack.us/img502/2672/fglrxxc4.jpg

Yo he instalado el driver a través de envy, programa que te auto 
instala, compila y lo hace todo solo y en menos de 15 minutos:

http://www.albertomilone.com/nvidia_scripts1.html

Saludos :-)

Ha aunque ponga nvidia el script es valido también para instalar ati, 
lee un poco que vale la pena.





Más información sobre la lista de distribución ubuntu-es