Firefox 3 actualizado en inglés

Simón jmsimonr en gmail.com
Mar Jun 10 12:00:46 BST 2008


Xoan Sampaiño escribió:
> 2008/5/29 Santiago David Delgado Llopis <santiagodaviddelgadollopis en gmail.com>:
>   
>> Hola:
>>  Acabo de actualizar Hardy y se ha descargado la nueva actualización
>> de Firefox 3 y resulta que la barra de menús ahora sale en inglés ¿?
>> He hecho un dist-upgrade por si se había quedado algo por ahí suelto y
>> nada, sigue en inglés
> $ apt-cache policy firefox
> firefox:
>   Instalados: 3.0~rc1+nobinonly-0ubuntu0.8.04.1
>   Candidato: 3.0~rc1+nobinonly-0ubuntu0.8.04.1
>   Tabla de versión:
>  *** 3.0~rc1+nobinonly-0ubuntu0.8.04.1 0
>         500 http://archive.ubuntu.com hardy-proposed/main Packages
>         100 /var/lib/dpkg/status
>      3.0~b5+nobinonly-0ubuntu3 0
>         500 http://archive.ubuntu.com hardy/main Packages
>
> Si actualizaste firefox es que tienes hardy-proposed activado; como su
> propio nombre indica, son actualizaciones propuestas que pueden o no
> entrar en el repositorio principal que le corresponda. Ten seguro que
> cuando entren al principal será porque el resto de paquetes
> relacionados se han actualizado también.
>
> O lo que es lo mismo, en una instalación por defecto, con los
> repositorios "normales" activados (main, restricted, universe,
> multiverse, y, en todo caso, backports) no se te habría actualizado
> firefox y seguirías con el en español.
>   
Pues hoy, una de las actualizaciones que me ha bajado es el nuevo 
Firefox y, a pesar de habérmelo bajado de "hardy-updates" no de 
"hardy-proposed", a mi también me sale en inglés.
Por otro lado he visto que también se han actualizado los paquetes de 
idiomas español, pero ahora sólo me deja actualizar el 
"language-pack-es", porque si intento actualizar también 
"language-pack-es-base" me sale un mensaje en el que me informa que 
estos dos paquetes son excluyen mutuamente y, por lo tanto, me pide 
eliminar "language-pack-es" ¿? Hasta ahora no lo eran. Esto debe ser un 
fallo de los creadores del paquete porque en el 
"language-pack-gnome-es", en la ficha "Dependencias" se ve claramente 
que estos dos paquetes se actualizan simultáneamente.
Habrá que aguantarse y esperar a que lo solucionen...

-- 
   Simón 
   Usuario Linux nº 413.257 (http://counter.li.org/)
   Usuario Ubuntu nº 11312 (http://ubuntucounter.geekosophical.net/)




Más información sobre la lista de distribución ubuntu-es