Open Office 2.4 y 3.0 problema con menús

Mauricio J. Adonis C. mike.alfa.2007 en gmail.com
Jue Dic 4 16:44:07 GMT 2008


El jue, 04-12-2008 a las 16:34 +0100, inclusa escribió:
> Hola amigos.
> 
> Tengo una máquina corriendo con Ubuntu 8.10. Open Office me da un
> problema que no sé como solucionar.
> 
> Problema: los menús se ven en blanco, no puedo descifrar lo que dicen.
> 
> Intentos de solución:
> 
> - Desinstalar Open Office 2.4
> - Instalar Open Office 2.4 nuevamente
> - Otra vez desinstalarlo
> - Instalar Open Office 3.0
> - Volver a Open Office 2.4
> 
> Nada ha servido.
> 
> He buscado mucho en internet pero no doy con la solución.
> 
> Creo que debo decir que a otro usuario que utiliza la misma máquina no
> le sucede, por lo que intuyo que se trata de los archivos de
> configuración residentes en el /home de usuario. Por ello he borrado
> el directorio ./openoffice.org2, generándose cuando he vuelto a abrir
> el Open Office 2.4.
> 
> Me podéis orientar hacia dónde dirigirme para examinar la
> configuración de los menús.
> 
> Muchas gracias de antemano.
> 

Hola, cuando dices «no puedo descifrar lo que dicen» ¿te refieres a que
se puede ver algo pero no se entiende porque el texto está muy tenue? Si
es así quizás sea asunto de cambiar el esquema de apariencia...

Sistema > Preferencias > Apariencia

Si usas algún tipo generador de efectos de escritorio Compiz-fusion,
Emerald, etc., prueba desactivarlo.

Puedes también enviar tu consulta en la lista de OOo, quizás afecte a
otros usuarios de OOo.

Saludos,
-- 
Mauricio J. Adonis C. <mike.alfa.2007 en gmail.com>




Más información sobre la lista de distribución ubuntu-es