help por favor

Eloy Mier Pérez emierp en gmail.com
Lun Dic 1 00:07:58 GMT 2008


El día 1 de diciembre de 2008 1:01, janer <fabioarango en gmail.com> escribió:
> estoy escrito en esta lista hace tiempo, cuando solo usaba windows, instale
> ubuntu  6-10  edgy tengo este problema  si alguien me pudiese que es lo que
> pasa yo he hecho cambios en archivos y temo que este sea el problema si
> alguien tiene alguna idea muchas gracias
>
>
> este es el error
>
> root en acfa-desktop:/home/acfa# apt-get check
> Leyendo lista de paquetes... Hecho
> Creando árbol de dependencias
> Leyendo información de estado... Hecho
> Tal vez quiera ejecutar `apt-get -f install' para corregirlo.
> Los siguientes paquetes tienen dependencias incumplidas:
>   xbase-clients: Depende: x11-apps pero no está instalado
>                  Depende: x11-session-utils pero no está instalado
>                  Depende: x11-utils pero no está instalado
>                  Depende: x11-xfs-utils pero no está instalado
>                  Depende: x11-xkb-utils pero no está instalado
>                  Depende: x11-xserver-utils pero no está instalado
> E: Dependencias incumplidas. Pruebe de nuevo usando -f.
> root en acfa-desktop:/home/acfa#
>
>

Prueba a hacer lo que dice el mensaje de error:

 root en acfa-desktop:/home/acfa# apt-get -f install

Se supone que esta orden arregla un sistema con dependencias actualmente rotas.

Suerte.

>
> --
> ubuntu-es mailing list
> ubuntu-es en lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-es
>



-- 
VID : 225463
Web: http://xoops.eloy-mp.com
skype: eloy.mier.perez
msn: emierp_ en _hotmail.com
icq: 41709142
Un saludo. Eloy Mier Pérez.



Más información sobre la lista de distribución ubuntu-es