Error al instalar Gutsy

Christian christian en clacso.edu.ar
Vie Oct 19 15:19:22 BST 2007


Alvaro...
Te recomiendo usar los repositorios de Finlandia, nunca me dan problema con la 
distro que use.
Cambia el es. por fi. o en...
Sistema - Administración - Gestor de paquetes Synaptic...
Luego Configuración - Repositorios
Ahí le cambias, solo te aviso por las dudas para los demás. yo me enteré de ese 
paso hace poco, estoy acostumbrado a la terminal juar


Saludos!


On Fri, 19 Oct 2007 09:12:14 -0500, Julian Alarcon wrote
> On 10/19/07, alvaro pazos <apazos en gmail.com> wrote:
> >
> > Remito las ultimas lineas del archivo term.log de la carpeta
> > /var/log/dist-upgr
> >
> > update-initramfs: deferring update (trigger activated)
> > Configurando brltty-x11 (3.7.2-7.1ubuntu1) ...
> > Configurando gnucash (2.2.1-1ubuntu4 ) ...
> > Configurando libgnome2-ruby1.8 (0.16.0-3ubuntu1) ...
> > Configurando libgnome2-ruby (0.16.0-3ubuntu1) ...
> > Processing triggers for libc6 ...
> > ldconfig deferred processing now taking place
> > Processing triggers for initramfs-tools ...
> > update-initramfs: Generating /boot/initrd.img-2.6.22-14-generic
> > Se encontraron errores al procesar:
> >  cups-pdf
> > Traceback (most recent call last):
> >   File "logging/__init__.py", line 753, in emit
> >   File "logging/__init__.py", line 731, in flush
> > IOError: [Errno 9] Descriptor de archivo inválido
> > gutsy: Fatal IO error 9 (Descriptor de archivo inválido) on X server :0.0.
> > Configurando cups-pdf (2.4.6-3ubuntu10 ) ...
> > touch: no se puede efectuar `touch' sobre `/var/log/cups/cups-pdf_log': No
> > existe el fichero ó directorio
> > dpkg: error al procesar cups-pdf (--configure):
> >  el subproceso post-installation script devolvió el código de salida de
> > error 1
> >
> > y aqui la última parte del main.log de la misma carpeta
> >
> > 2007-10-19 00:05:59,913 ERROR IOError in cache.commit(): 'Failed to fetch
> > http://es.archive.ubuntu.com/ubuntu/pool/main/l/launchpad-integration/python-
launchpad-integration_0.1.15_i386.debExpiró la conexión
> > Failed to fetch
> > http://es.archive.ubuntu.com/ubuntu/pool/main/m/mono/libmono-sharpzip2.84-
cil_1.2.4-6ubuntu6_all.debFallo la conexión
> > Failed to fetch
> > http://es.archive.ubuntu.com/ubuntu/pool/main/m/mono/libmono-system-data2.0-
cil_1.2.4-6ubuntu6_all.debNo pude conectarme a
> > es.archive.ubuntu.com:80 ( 150.214.5.135), expiró tiempo para conexión
> > Failed to fetch http://es.archive.ubuntu.com/ubuntu/pool/main/m/mono/libmono-
sqlite2.0-cil_1.2.4-6ubuntu6_all.deb
> > Fallo la conexión
> > Failed to fetch http://es.archive.ubuntu.com/ubuntu/pool/main/m/mono/libmono-
system-web2.0-cil_1.2.4-6ubuntu6_all.deb
> > No pude conectarme a es.archive.ubuntu.com:80 (150.214.5.135), expiró
> > tiempo para conexión
> > Failed to fetch
> > http://es.archive.ubuntu.com/ubuntu/pool/universe/g/gnucash/gnucash_2.2.1-
1ubuntu4_i386.debNo pude conectarme a
> > es.archive.ubuntu.com:80 (150.214.5.135 ), expiró tiempo para conexión
> > Failed to fetch http://es.archive.ubuntu.com/ubuntu/pool/universe/g/gnucash/
gnucash-common_2.2.1-1ubuntu4_all.deb
> > No pude conectarme a es.archive.ubuntu.com:80 (150.214.5.135), expiró
> > tiempo para conexión
> > Failed to fetch
> > http://es.archive.ubuntu.com/ubuntu/pool/universe/r/ruby-gnome2/libgnome2-
ruby_0.16.0-3ubuntu1_all.debNo pude conectarme a
> > es.archive.ubuntu.com:80 ( 150.214.5.135), expiró tiempo para conexión
> > Failed to fetch http://es.archive.ubuntu.com/ubuntu/pool/universe/r/ruby-
gnome2/libgnomecanvas2-ruby_0.16.0-3ubuntu1_all.deb
> > Expiró la conexión
> > Failed to fetch http://es.archive.ubuntu.com/ubuntu/pool/universe/r/ruby-
gnome2/libgtk2-ruby_0.16.0-3ubuntu1_all.deb
> > Expiró la conexión
> > Failed to fetch http://es.archive.ubuntu.com/ubuntu/pool/universe/r/ruby-
gnome2/libatk1-ruby_0.16.0-3ubuntu1_all.deb
> > Expiró la conexión
> > Failed to fetch http://es.archive.ubuntu.com/ubuntu/pool/universe/r/ruby-
gnome2/libgdk-pixbuf2-ruby_0.16.0-3ubuntu1_all.deb
> > Expiró la conexión
> > Failed to fetch http://es.archive.ubuntu.com/ubuntu/pool/universe/r/ruby-
gnome2/libgdk-pixbuf2-ruby1.8_0.16.0-3ubuntu1_i386.deb
> > Expiró la conexión
> > Failed to fetch http://es.archive.ubuntu.com/ubuntu/pool/universe/libc/
libcairo-ruby/libcairo-ruby1.8_1.5.0-1_i386.deb
> > Expiró la conexión
> > Failed to fetch http://es.archive.ubuntu.com/ubuntu/pool/universe/r/ruby-
gnome2/libpango1-ruby_0.16.0-3ubuntu1_all.deb
> > Expiró la conexión
> > Failed to fetch http://es.archive.ubuntu.com/ubuntu/pool/universe/r/ruby-
gnome2/libpango1-ruby1.8_0.16.0-3ubuntu1_i386.deb
> > Expiró la conexión
> > Failed to fetch http://es.archive.ubuntu.com/ubuntu/pool/universe/r/ruby-
gnome2/libglib2-ruby_0.16.0-3ubuntu1_all.deb
> > Expiró la conexión
> > '. Retrying (currentTry: 0)
> > 2007-10-19 00:10:52,567 INFO cache.commit()
> > 2007-10-19 00:15:08,409 DEBUG got a conffile-prompt from dpkg for file:
> > '/etc/login.defs'
> > 2007-10-19 00:26:51,193 WARNING no activity on terminal for 240 seconds
> > (Preparándose para configurar login)
> > 2007-10-19 00:30:48,766 ERROR got an error from dpkg for pkg:
> > '/var/cache/apt/archives/cupsys_1.3.2-1ubuntu7_i386.deb': 'el subproceso
> > pre-installation script devolvió el código de salida de error 1
> > '
> > 2007-10-19 00:30:48,933 ERROR got an error from dpkg for pkg:
> > '/var/cache/apt/archives/cupsys_1.3.2-1ubuntu7_i386.deb': 'el subproceso
> > pre-installation script devolvió el código de salida de error 1
> > '
> > 2007-10-19 00:34:58,276 ERROR got an error from dpkg for pkg: 'cupsys':
> > 'el paquete cupsys ya está instalado y configurado
> > '
> > 2007-10-19 00:34:58,291 ERROR got an error from dpkg for pkg: 'cupsys':
> > 'el paquete cupsys ya está instalado y configurado
> > '
> > 2007-10-19 00:45:48,453 DEBUG got a conffile-prompt from dpkg for file:
> > '/etc/modprobe.d/aliases'
> > 2007-10-19 00:46:49,377 DEBUG got a conffile-prompt from dpkg for file:
> > '/etc/default/avahi-daemon'
> > 2007-10-19 00:48:21,561 ERROR got an error from dpkg for pkg: 'cups-pdf':
> > 'el subproceso post-installation script devolvió el código de salida de
> > error 1
> > '
> > 2007-10-19 00:48:21,739 ERROR got an error from dpkg for pkg: 'cups-pdf':
> > 'el subproceso post-installation script devolvió el código de salida de
> > error 1
> > '
> > 2007-10-19 00:49:33,805 DEBUG got a conffile-prompt from dpkg for file:
> > '/etc/modprobe.d/alsa-base'
> > 2007-10-19 00:53:42,740 DEBUG got a conffile-prompt from dpkg for file:
> > '/etc/init.d/sysklogd'
> > 2007-10-19 01:00:29,270 ERROR SystemError from cache.commit():
> > installArchives() failed
> > 2007-10-19 01:02:14,994 DEBUG setting MinAge to 2
> > 2007-10-19 01:02:14,994 DEBUG no file
> > '/etc/apt/apt.conf.d/25adept-archive-limits'
> >
> > Luego me comento que pararia la instalación que intentaria deshacer los
> > cambios (que segun parece no lo izo) y que tal vez el sistema podria no
> > funcionar.
> >
> > Atentamente
> >
> > El día 19/10/07, Gonzalo L. Campos Medina <gcamposm en gmail.com> escribió:
> > >
> > > El 18/10/07, alvaro pazos <apazos en gmail.com> escribió:
> > > > He seguido las instrucciones para hacer un upgrade de festy a gutsy
> > > > (mediante internet). Cuando se estaban instalando ha dado un error y
> > > ha
> > > > parado la instalacion. Todo funciona y parece que se ha instalado la
> > > nueva
> > > > versión, aun asi hay alguna manera de volver a reinstalarlo desde la
> > > version
> > > > que tengo instalada
> > > >
> > > >
> > > >
> > > --
> > >
> > > Estimado Alvaro:
> > >
> > > Tu información es muy vaga, no señalas el concretamente que error te
> > > dio.  Procura mayor información.
> > >
> > > Saludos
> > >
> > > --
> > > Gonzalo L. Campos Medina
> > > Ubuntu Edgy (Intel x86)
> > > http://www.ubuntu.com | http://www.ubuntu-es.org |
> > > http://www.ubuntu-pe.org
> > > Linux Registered User #344192
> > > Ubuntu Registered User #161
> > > Freenode #ubuntu-es #edubuntu-es #ubuntu-pe
> > > E-Mail gcamposm[at]gmail[dot]com
> > > Linux & Wireless Solutions
> > > ILO - PERU
> > >
> >
> >
> > --
> > ubuntu-es mailing list
> > ubuntu-es en lists.ubuntu.com
> > https://lists.ubuntu.com/mailman/listinfo/ubuntu-es
> >
> 
> Creo que el problema es debido a que no pudo descargar algunos 
> paquetes, probablemente debido a la sobrecarga de los servidores, si 
> puedes prrueba otros servidores de los repositorios, aunque no si si 
> se pueda arreglar de esa forma.


--
Christian Eduardo Martin Iturricha
RAEC Project (http://www.raec.clacso.edu.ar)




Más información sobre la lista de distribución ubuntu-es