Posible fallo hardware en Dapper

csalinux csalinux en gmail.com
Vie Nov 9 01:19:32 GMT 2007


José Pablo Fonfría escribió:
> Hola David,
> 
>> Hola  a todos los listeros:
>>
>> Mi Dapper  se cuelga al comenzar, al colgarse el ratón
>> se mueve pero no funciona nada del escritorio, ni el
>> teclado, me veo obligado a pulsar el reset después del
>> reseteo los mensajes del inicio que dicen:
>>
>> Iniciando tal SErvicio.......................ok
>>
>> se ven en modo texto hasta el momento donde hay que
>> introducir el  login y la contraseña, los meto y
>> funciona relativamente bien, pero raro es el dia que
>> no tenga que pulsar el reset poco después de meter la
>> clave.
>>
>> Algunas veces, de tarde en tarde (una vez al mes)
>> después del reset no se ve nada en la pantalla, ni la
>> parte donde se escoge el S.O. que muestra el GRUB y se
>> oye un pitido que hace
>>
>> PI, PI, PI, (pero sin verse absolutamente nada en la
>> pantalla).
>>
>> En esta situación, para que vuelva a verse las cosas
>> en el monitor, lo que hago es desconectar el cable que
>> va del monitor a la tarjeta gráfica y volverlo a
>> conectar y vuelve a funcionar (reseteandolo casi a
>> diario pero funcionando).
>>
>> La tarjeta es Nvidia GeForce FX 5200
>> Monitor LG FLATRON L1715S
>>
>> Yo creo que el problema puede ser del monitor, de la
>> tarjeta o del cable que los conecta, ¿qué creéis?.
>>

Que no, pero llévate la torre a casa de alguien y cambia de monitor y
pruebas. Así sales de dudas. Más barato imposible.

>> La causa de los cuelgues, ¿podría deberse a algún
>> fallo de Gnome?, si es así ¿cómo podría solucionarlo?
>>

Descárgate opensuse10.3 GNOME live CD y pruebas. Descárgate también
kubuntu y pruebas. Sales de dudas.

>> El pc es un P4 3,2Ghz con 2GB de RAM, la tarjeta
>> gráfica tiene 128MB, no es portátil.
>>
> 
> Me da a mi que va a ser la tarjeta gráfica. Que yo
> sepa, la placa base no pita por el monitor. De todos
> modos, en el manual de la placa viene la codificación
> de pitidos: dependiendo de lo que la placa detecte
> pitará de una manera u otra. Eso te puede ayudar a
> acotar el problema.
> 
> Una pregunta: ¿entras en modo gráfico o en modo texto?
> Hago esta pregunta porque es posible (por favor,
> corregidme si me equivoco: tampoco conozco el hardware
> en profundidad) que el uso que se hace de la tarjeta
> gráfica 

Pienso que no.

¿Funciona la tarjeta en hasefroch?
Es otra buena prueba.

cuando entras en modo texto es distinto que en
> modo gráfico y eso también te podría dar una pista. Si
> entras en modo texto y el comportamiento es distinto
> estaremos más cerca de asegurar que es la tarjeta.
> 
> Los cuelgues no creo que sean del Gnome. Si tienes la
> tarjeta mal los cuelgues serán debidos a ella. No puede
> mostrar bien los gráficos y se queda colgado el equipo.
> También puedes probar con un LiveCD de Ubuntu (el que
> quieras) para ver cómo se comporta.
> 
> Otra cosa: si llegas a la conclusión de que puede ser
> la tarjeta, no vendría mal (teniendo en cuenta que el
> hecho de que se estropee una tarjeta gráfica duele en
> el alma) que consiguieras a alguien que te dejara su
> equipo para ponerle la tarjeta y ver qué pasa.
> 

Yo no lo haría. Imagínate que el fallo es de la placa, del bus AGP, que
por la causa que sea no da bien el voltaje y te cargas la tarjeta del
amigo. Gasto doble. Dos tarjetas y una placa.

Como anécdota, un amigo mío, compró una ATI 9200. Petaba el ordenador al
poco de arrancarlo. Tocando descubrió que uno de los chips de la tarjeta
se calentaba más que el resto. Placa nueva, a cambiar. Pero si la placa
no está en garantía ...

Pueden pasar muchas cosas. Ve eliminando.

Otra prueba más que se me ocurre. Haz un test de memoria. Es una prueba
de carga del sistema y no sólo se limita a cargar la memoria.

Otra pregunta. ¿Tu tarjeta es integrada? Si no es integrad, ¿es de esas
que usa también parte de la memoria del sistema como compartida para
aumentar el rendimiento?

De todas maneras tienes que saber, que aunque una placa de vídeo no sea
compartida utiliza una pequeña parte de la memoria RAM general del
equipo... Si esa parta de la memoria está dañada igual es la causa.

Prueba y error. No hay otra. -Y te hemos propuesto muchas pruebas que
poder hacer-.

Y sigo, se me ocurren más cosas. La fuente de alimentación está bien?
¿está bien conectada a la placa?

Hace poco estuve cambiando ventiladores en mi torre, y dejé -por los
movimientos mal conectado uno de los conectores-. Resultado: Fallo del
vídeo -esto me ha ocurrido hace dos días.

Más cositas. ¿Has actualizado o instalado de cero? Si has actualizado
tenías el driver propietario instalado? Si es así desinstálalo porque el
driver se compila ad hoc para cada kernel.

Y la última. ¿Has comprobado la firma del CD?, igual te lo has bajado
corrupto.

Bueno, tienes para hacer pruebas un día entero.

Suerte.
> Suerte y cuéntanos lo que averigues ¿vale?
> 
> Un saludo.
> 
> Pablo.
> 


-- 

Saludos.

César


Enfréntate a los malos; enfréntate a los crueles; enfréntate a todos,
menos a los tontos. Son demasiados y siempre serás derrotado.

(Proverbio hindú)



Más información sobre la lista de distribución ubuntu-es