Falla en servicios

Himer Ramos himerx en gmail.com
Mar Ago 21 19:18:38 BST 2007


73m876n9t wrote:
>
> Hola compañeros, se me dio por deshabilitar algunos servicios de 
> ubuntu y el problema es q ahora cuando quiero volver  a la opcion de 
> services me arroja el siguiente error por pantalla : La configuracion 
> no se puede cargar y por terminal sale esto
>
> # services-admin
>
> (services-admin:7563): GnomeUI-WARNING **: While connecting to session 
> manager:
> Authentication Rejected, reason : None of the authentication protocols 
> specified are supported and host-based authentication failed.
>
> (services-admin:7563): Liboobs-WARNING **: Failed to connect to socket 
> /var/run/dbus/system_bus_socket: No existe el fichero ó directorio
>
> (services-admin:7563): Liboobs-WARNING **: OobsSession object hasn't 
> connected to the bus, cannot register OobsObject
>
> (services-admin:7563): Liboobs-CRITICAL **: run_message: assertion 
> `oobs_session_get_connected (priv->session)' failed
>
> (services-admin:7563): Liboobs-CRITICAL **: oobs_session_get_platform: 
> assertion `priv->connection != NULL' failed
>
> Alguien de casualidad sabe como reparar este error, muchas gracias ...
>
>
> -- 
>           .---.
>          |ô_ô|
>           |\_/|
>          //   \\
>         (|     |)
>         /'\_ _/'\
>        \__) (__/
>
> rEm
> Linux User #452293 
haz lo siguiente en una consola
sudo /etc/init.d/dbus start 
sudo  services-admin

y listo , lo q pasa es q deshabilitaste   el  sevicio "  dbus " que uno 
fundamental .
 



Más información sobre la lista de distribución ubuntu-es