ati en instalacion

Manel Garcia Andreu susero en gmail.com
Vie Nov 10 19:07:47 GMT 2006


> *Estoy intentando instalar en el portatil (CON UNA ATI X700) la versión
> 6.10, y se me queda la pantalla totalmente en negro aunque suena el sonido
> al cargar la sesión grafica.
> ¿como puedo instalarlo?*


Bueno Antonio somos dos, he estado probado distribuciones y con todas tenia
problemas, en suse eran los usb, en ubuntu se me paraba el ordenador, pero
cosa de la acpi, al final madriva, y sin ningun problema, pero ... duro 5
minutos en mi ordenador.

Al final me he bajado el xubuntu y como un reloj

*No es del cd, porque me he bajado dos y con las RC me pasaba igual
> Le paso el parametro de arranque de vga=771 y hace lo mismo
> Le paso el parametro de video en modo seguro y hace lo mismo
>
> ¿que puedo hacer? sin desprenderme del portatil claro esta :-P*


Veamos con el xubuntu he conseguido que la pantalla se ponga negra cuando
arraca y  el monitor me dice:  atencion con mhz  pero pulso , contol+alt+F2
y despues F7+alt y alejop me sale todo.

Si no leo mal, eso se pasa cuando instalas, pues bien tienes que instalar en
modo verbose. o sea en letras y que no te carge nada de las X, y te quede en
consola, y luego ponerte los dreivers de la ati que tienes, otra cosa no se
me ocurre.

Aunque aqui en ubuntu no se como se podra cargar solo el sistema minimo.

Tambien puedes intalar al 6.06 y despues por el apt-get actualizar al 6.10 a
ver si asi no te ocurre, tambien lo hice con una version de ubuntu porque
una no me iba bien, intale la version antigua, y despues intale.

No se si te sirvire de ayuda pero bueno que sepas que yo tengo una ati 9600
y tambien tengo problemas con la 6.10 cosa que no ocurria con la 6.06.

Suerte saludos
-- 
Manel Garcia Andreu
==========================
Reflexiona:
Estamos en la revolucion digital, si  pestañeas te la perderas.
==========================
www.susemania.org (SuSE i Linux )
www.badopi.org        (Blog Linuxeros de Bcn)
www.mgandreu.es     (Web personal)
------------ próxima parte ------------
Se ha borrado un adjunto en formato HTML...
URL: https://lists.ubuntu.com/archives/ubuntu-es/attachments/20061110/ce45d2c4/attachment.htm 


Más información sobre la lista de distribución ubuntu-es