Se me cuelga y falla cualquier distro

Ivà debian.public en gmail.com
Mie Nov 8 15:48:05 GMT 2006


En/na Willy Walker ha escrit:
> Es ta pregunta ya la he hecho en la lista y no obtuve respuestas. la 
> pongo de nuevo por si alguien sabe ahora algo.
> También la he puesto en la web de ubuntu-es donde obtuve respuestas, 
> pero que desgraciadamente no han funcionado.
> Pongo la pregunta y las respuestas que obtuve por si alguien puede 
> añadir algo más que me ayude antes de abandonar definitivamente.
> ------------------------------------------------------------------------------------
> 
> Llevo desde el 98 con Linux, siempre conviviendo con Windows.
> El caso es que me está ocurriendo algo que solo ocurría antes con Win98 
> y anteriores (normal), que es que se me cuelga el sistema completamente. 
> Se queda congelado y no responde a ninguna combinación de teclas, tengo 
> que reiniciar con el botón. Esto empezó a ocurrirme hace un mes.
> 
> Al principio pensé que era algo que estaba mal, y como no conseguía 
> resolverlo y era insoportable el congelado del sistema, pues instalé 
> Ubuntu de nuevo desde cero.
> Así hasta hoy ya van tres veces que instalo Ubuntu Dapper y cuando le 
> parece se congela. He instalado Edgy con el mismo resultado.
> 
> Para comprobar si es cosa de Ubuntu instalé Mandriva 2006, y a los 10 
> minutos de arrancar el escritorio se congeló igual que Ubuntu. La 
> reinstalé y me dió un bonito kernel panic, y de ahí ya no he pasado. 
> Traté de instalar Suse 10, pero esta ni llegaba a instalarse, durante el 
> proceso de instalación se congeló en dos ocasiones que lo intenté.
> 
> Lo que ocurre es que no se como comprobar que es lo que ocurre, porque 
> pasa aleatoriamente a los dos, tres o diez minutos de arrancar o en 
> cualquier otro momento. Esto hace que desde hace un mes apenas pueda usa 
> Linux, y tengo que usar Windows XP, donde curiosamente no me ocurre, 
> funciona perfectamente.
> Tengo un Pentium 4 a 2.8 HT con 1 giga de RAM, y una NVIDIA GeForce FX 
> 5200 de 256 megas.
> 
> Ahora solo puedo usar Windows XP que no me da problemas, pero yo quiero 
> usar Linux y no consigo una respuesta que me ayude en ninguna lista o foro.
> 
> ------------------------------------------------------------------------
> por kique_36
> 
> trata de instalar el driver nvidia mediante automatix 
> aci.C3.B3n_de_Automatix... 
> <http://www.getautomatix.com/wiki/index.php?title=Instalaci%C3%B3n#Instalaci.C3.B3n_de_Automatix>
> pude llegar a ser ese tu problema,me pasaba lo mismo con una pentium, y 
> no te preocupes aqui hay gente buena que sabra orientarte...suerte
> 
> --------------------------------------------------------------------------
> por curroX
> 
> A mi esto me sugiere un problemas físico, por ejemplo comprueba que la 
> ram va bien y está bien pinchada. Linux normalmente es menos "permisivo" 
> que windows con fallos de hardware.
> --------------------------------------------------------------------------
> por tiroxino
> 
> Lo mismo que curroX. Prueba con MEMTEST, la utilidad que aparece en GRUB 
> al inicio.
> --------------------------------------------------------------------------
> por mi
> Muchas gracias a curroX y a ti.
> Probaré el memtest.
> --------------------------------------------------------------------------
> por mi
> 
> Pues he probado memtest y no dio errores. Probé por si acaso a cambiar 
> de sitio los módulos de memoria. Instalé de nuevo esta vez Kubuntu Edgy 
> sin problemas, arranqué, estuve unos 15 minutos usándolo y se colgó como 
> siempre ;-(
> 
> ¿No hay ninguna forma de averiguar que ocurre? ¿El sistema no deja algún 
> registro de que ocurrió cuando se colgó? ¿Hay algún programa que lo haga 
> en su caso? Lo peor de todo es que no hay nada que me indique que ocurre.
> 
> Estoy desesperado porque no puedo solucionarlo. En estos años siempre he 
> podido solventar cualquier problema que he tenido, pero ahora no 
> encuentro soluciones.
> 
> El ordenador no tiene ni un año, así que tampoco voy a cambiarlo por ello.
> ----------------------------------------------------------------------------
> por NoD
> 
> Güenas. Creo que tu problema puede ser debido a que tienes activado en 
> la BIOS de la placa base la opción para que los sistemas operativos 
> reconozcan al microprocesador con la función del Hiper Triding (o algo 
> así). Prueba a deshabilitar esta función desde la BIOS a ver si se te 
> quita el problema.
> ----------------------------------------------------------------------------
> por mi
> 
> En el próximo reinicio que haga probaré a buscarlo en la bios y ya contaré.
> Muchas gracias por responder algooooo
> ----------------------------------------------------------------------------
> por mi
> 
> Creí haber dado con la solución, pero no es así.
> 
> Desactivé el HiperThreading en la bios, arranqué y estuve casi tres 
> cuartos de hora funcionando con Kubuntu Eggy. Estaba muy contento, creí 
> que estaba todo arreglado, y de repente se congeló, se quedó colgado 
> como siempre ;-(
> 
> Ya no se que hacer, he probado de todo y el ordenador es nuevo, y 
> Windows XP funciona. ¿Porqué mi SO favorito no funciona? ¿Donde toco, 
> que hago?

Mmmmm... curioso no?
Tiene toda la pinta de fallo hardware, pero dices que XP funciona sin 
problemas. Lo único que se me ocurre que no hayas mirado ya es el disco 
duro. Asegurate que las particiones que estás utilizando para Linux (y 
su swap) esten libres de fallos.

Saludos.



Más información sobre la lista de distribución ubuntu-es