Problemas al actualizar a Mozilla Firefox 1.0.7.

Alejandro Riveira Fernández iinarf00 en ucv.udc.es
Vie Sep 23 15:01:59 CDT 2005


El vie, 23-09-2005 a las 12:33 -0400, Tae Sandoval Murgan escribió:
> Saludos,
> 
> hace un rato me encontré con las actualizaciones de Mozilla Firefox en
> los repositorios. Ejecuté «sudo aptitude upgrade» y se me entregó la
> siguiente información:
> 
> Los siguientes paquetes no se usan y se ELIMINARÁN:
>   firefox firefox-gnome-support libcairo1 libpixman1
> Se actualizarán los siguientes paquetes:
>   mozilla-firefox mozilla-firefox-gnome-support

Seguro que tienes backports habilitado son las cosas
de los repositarios no oficiales, que rompen los sistemas
:(

Elimina backports he instala firefos de nuevo

> 
> Sin pensarlo mucho continué con el proceso. La descarga se realizó
> normalmente, pero al momento de instalar:
> 
> Preparando para reemplazar mozilla-firefox 1.0.6-1ubuntu1~5.04ubp1
> (usando .../mozilla-firefox_1.0.7-0ubuntu0.1_i386.deb) ...
> Desempaquetando el reemplazo de mozilla-firefox ...
> dpkg: error al procesar
> /var/cache/apt/archives/mozilla-firefox_1.0.7-0ubuntu0.1_i386.deb
> (--unpack):
>  intentando sobreescribir
> `/var/lib/mozilla-firefox/extensions.d/00classic', que está también en
> el paquete firefox
> dpkg-deb: el subproceso paste fue terminado por la señal (Tubería rota)
> Preparando para reemplazar mozilla-firefox-gnome-support
> 1.0.6-1ubuntu1~5.04ubp1 (usando
> .../mozilla-firefox-gnome-support_1.0.7-0ubuntu0.1_i386.deb) ...
> Desempaquetando el reemplazo de mozilla-firefox-gnome-support ...
> dpkg: error al procesar
> /var/cache/apt/archives/mozilla-firefox-gnome-support_1.0.7-0ubuntu0.1_i386.deb
> (--unpack):
>  intentando sobreescribir
> `/usr/lib/mozilla-firefox/components/libmozgnome.so', que está también
> en el paquete firefox-gnome-support
> dpkg-deb: el subproceso paste fue terminado por la señal (Tubería rota)
> Se encontraron errores al procesar:
>  /var/cache/apt/archives/mozilla-firefox_1.0.7-0ubuntu0.1_i386.deb
>  /var/cache/apt/archives/mozilla-firefox-gnome-support_1.0.7-0ubuntu0.1_i386.debE:
> Sub-process /usr/bin/dpkg returned an error code (1)
> ¡Argghh! Algo malo pasó mientras se instalaban los paquetes. Intentado
> recuperar:
> 
> Y Mozilla Firefox ya no arranca. Como tengo que irme en un rato a la
> Universidad y mis hermanos usarán el PC, instalé Konqueror, que es
> desde donde envío este correo.
> 
> ¿Alguien más se encontró con problemas? Es primera vez que se me
> presentan actualizando software. Agradesco desde ya cualquier tipo de
> ayuda.
> 
> --
> Desde GNU (Ubuntu 5.04, Linux 2.6),
> Tae «Taecilla» Sandoval Murgan, a.k.a. Eleniel Taurendil
> 
> Blogs: http://atravesdelmonitor.lamatriz.org/
>             http://estudiosdedalo.zoomblog.com/
> Jabber ID: eleniel en jabber.tux.cl
>                   taecilla en gmail.com
> 
-- 
"Next the statesmen will invent cheap lies, putting the blame upon 
the nation that is attacked, and every man will be glad of those
conscience-soothing falsities, and will diligently study them, and refuse
to examine any refutations of them; and thus he will by and by convince 
himself that the war is just, and will thank God for the better sleep 
he enjoys after this process of grotesque self-deception." -- Mark Twain
------------ próxima parte ------------
Se ha borrado un mensaje que no está en formato texto plano...
Nombre     : no disponible
Tipo       : application/pgp-signature
Tamaño     : 197 bytes
Descripción: This is a digitally signed message part
Url        : http://lists.ubuntu.com/archives/ubuntu-es/attachments/20050923/5349329b/attachment-0001.pgp


Más información sobre la lista de distribución ubuntu-es