aptitude - downgrade?

Miguel D. mdiagom en gmail.com
Lun Sep 5 14:54:53 CDT 2005


El 3/09/05, Jesús GS || Blaxter<blaxter en gmail.com> escribió:
> Hola, resulta que por querer probar el programa kiax (para usar
> voipbuster) instale con dpkg una biblioteca de qt que como dependia de
> libc6 (me pedía version mas nueva) tuve que instalar libc6 tambien
> (libc6_2.3.2.ds1-22_i386 concretamente).
> 
> El problema es que como casi todos los packages del sistema dependían
> de la versión anterior  de libc6 (la de los repositorios), ahora tengo
> conflictos bastante majos.

Creo que lo mejor que podrías hacer es bajarte las fuentes de la
biblioteca de QT (o directamente de kiax), intentar compilarlas, y
crear el paquete .deb. De todas formas, ¿seguro que no te sirven las
que están en los repositorios?

Un saludo.



Más información sobre la lista de distribución ubuntu-es