Problemas con el sonido

Miguel P.C. migpc en migpc.net
Lun Sep 5 09:50:19 CDT 2005


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

> Buenas gente.

Buenas.

> He instalado Hoary y todo funciona ok, salvo el sonido.
> Detecta lo siguiente con:
> 
> lspci | grep audio
> 
> nada, absolutamente nada

Por esa parte empezamos mal. Esposible que no cuentes con hardware de
audio compatible.

¿Sabes que tarjeta de audio tienes instalada en el sistema?.
¿Podrías dar mas detalles, tipo salida de dmesg o de lspci?
Quizás con eso se te podría ayudar un poco más.

> y con:
> 
> lsmod | grep snd
> 
> snd_bt87x              12612  3
> snd_pcm_oss            47652  0
> snd_mixer_oss          16768  3 snd_pcm_oss
> snd_pcm                84872  2 snd_bt87x,snd_pcm_oss
> snd_timer              23300  1 snd_pcm
> snd                    50276  7
> snd_bt87x,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_timer
> soundcore               9824  3 snd
> snd_page_alloc          9604  2 snd_bt87x,snd_pcm


Esos son los módulos de alsa cargados para tu hardware. el hardware
detectado parece de una capturadora de video con chip Brooktree bt878 o
similares. lo que te ha cargado es el modulo para la capturadora y el
resto de módulos de alsa pertinentes.

En la serie del núcleo 2.6.x alsa viene 'de serie'.

> por lo que creo que está cargado, pero no estoy seguro.
> Al intentar escuchar musica en el Rhythmbox, me tira dos errores:
> 
> -No se ha podido pausar la reproducción
> -Could not open resource for writing.

Dos cosillas:

1.- probablemente tu tarjeta de sonido no este soportada o bien no
tengas cargado el módulo pertienente.
2.- comprueba que tu usuario pertenece el grupo 'audio' para poder usar
la salida de audio.
	Sistema -> Administración -> Usuarios y grupos.
	Una vez ahí, seleccionas ususario, pulsas propiedades y miras
	la pestaña privilegios de usuario -> Usar dispositivos de sonido

> He ejecutado:
> root en Horus:/home/pablo # dpkg-reconfigure alsa
> El paquete `alsa' no está instalado y no hay ninguna información
> disponible.
> Utilice dpkg --info (= dpkg-deb --info) para examinar archivos,
> y dpkg --contents (= dpkg-deb --contents) para listar su contenido.
> /usr/sbin/dpkg-reconfigure: alsa no está instalado
> 
> pero:
> 
> root en Horus:/home/pablo # whereis alsa
> alsa: /etc/alsa /lib/alsa /usr/lib/alsa /usr/share/alsa
> 
> lo he desinstalado (alsa), y vuelto a instalar, y lo mismo.
> 
> es más:
> root en Horus:/home/pablo # /etc/init.d/alsa start
>  * Setting up ALSA...
> [ ok ]
> 	
> 
> ¿¿Alguien tuvo algo parecido??

Ahñí si que no.
Me paso que tenía los volumenes bajados y no sonaba ... y otras
lindezas, pero no tu caso
> ¿¿Como lo solucionó???

¿?


Suerte.

- --
                       \_/
     m00h  (__)       -(_)-
        \  ~Oo~___     / \
           (..)  |\
 ____________|_|_|_______________.oO0Oo.___________
|                                                  |
|              Miguel Pérez Colino                 |
|                migpc en migpc.net                   |
|                                                  |
|      gpg: http://migpc.net/migpc.asc             |
|__________________________________________________|
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.5 (GNU/Linux)
Comment: Using GnuPG with Thunderbird - http://enigmail.mozdev.org

iD8DBQFDHFsrpTQ9At1qlcMRAl00AJ0eO2hrOv6HcJKNPh9+m3Xgs2qBwQCeNZ8Q
CDr7L3wjev018dL3I1J8rQg=
=Es2D
-----END PGP SIGNATURE-----



Más información sobre la lista de distribución ubuntu-es