Problema al instalar Servidor de aplicaciones J2EE.....

Jon Koldo Urtaza jkurtaza en gmail.com
Dom Nov 27 22:34:17 GMT 2005


¿Como puedo averiguar mi librería actual?.
Trate de instalar con el adept librerías libstdc++6* pero así tampoco
consigo nada.
Gracias de antemano....

Saludos


On 11/27/05, Serabe <serabe a bildua gmail.com> wrote:
> Tienes una versión anterior de las librerías. Busca la que tienes
> actualmente y crea un enlace simbólico entre ella y la que te pide.
>
> Un saludo,
>
> Serabe
>
> El 27/11/05, Jon Koldo Urtaza<jkurtaza a bildua gmail.com> escribió:
> > Llevo poco tiempo con kubuntu pero  ya casi lo uso en exclusiva
> > dejando de lado windows pero aun necesito un poco de rodaje ejejej...
> >
> >
> >
> > Tengo instalado el J2SE junto con el NETBEANS y he tratado de instalar
> > el servidor de aplicaciones para J2EE y me da un error de falta de una
> > librería --> "libstdc++-libc6.2-2.so.3" he tratado de instalarla pero
> > no me deja...Alguna pista please!!!
> >
> >
> > jonkol a bildua ubuntu:~/NetBeans4.1%2fJ2EE$ ls
> > apidocs  j2eetutorial14  samples  sjsas_pe-8_1_02_2005Q2-linux.bin
> > jonkol a bildua ubuntu:~/NetBeans4.1%2fJ2EE$ ./sjsas_pe-8_1_02_2005Q2-linux.bin
> > ./sjsas_pe-8_1_02_2005Q2-linux.bin: error while loading shared
> > libraries: libstdc++-libc6.2-2.so.3: cannot open shared object file:
> > No such file or directory
> > jonkol a bildua ubuntu:~/NetBeans4.1%2fJ2EE$
> >
> > --
> > ubuntu-es mailing list
> > ubuntu-es a bildua lists.ubuntu.com
> > http://lists.ubuntu.com/mailman/listinfo/ubuntu-es
> >
>
>
> --
> http://www.serabe.com
>
> "Vuestro fallido modelo de negocio no es mi problema."
> Meg Hourihan
>



Más información sobre la lista de distribución ubuntu-es