Re: Kubuntu se cuelga con la conexión wifi

Jose Luis Olave joters en gmail.com
Dom Nov 20 17:20:46 CST 2005


a mi nunca me ha funcionado la conexion inalambrica... no se conecta,
incluso instalé wifi-scan (creo que se llama asi) y se queda pegado al
tratar de configurar la red.. me ecuentra las redes pero no se
conecta..

El 19/11/05, Délawen<delawen.listas en gmail.com> escribió:
>
>
> El día 19/11/05, Sebastian Saenz Ford <ssaenzford en gmail.com> escribió:
> >
> > On 11/15/05, Délawen <delawen.listas en gmail.com > wrote:
> >
> >
> > > Buenas.
> > >
> > > Tengo Kubuntu Breezy conectado a internet con una tarjeta de linksys
> > > (WPC54G) a través del ndiswrapper con el driver original. Se inicia
> > > bien, el problema es cuando por algún motivo tengo que reinciar la
> > > conexión wifi (/etc/init.d/networking stop o /etc/init.d/networking
> > > restart o algo por el estilo) o bien cambiar algún paramétro de la
> > > configuración con el comando iwconfig. Entonces se me cuelga. A veces
> > > tarda unos minutos y a veces es instantáneo, pero SIEMPRE se acaba
> > > colgando.
> > >
> > > Esto no me pasaba con Hoary y llevo leyendo unas semanas la lista y no
> > > veo a nadie que le esté pasado nada parecido... ¿tenéis alguna idea de
> > > lo que podría ser? Ya probé a reinstalar otra vez todo Breezy por si
> > > había metido la pata en algún sitio, pero me vuelve a fallar.
> > >
> > > Por si era problema del ndiswrapper, también intenté usar los drivers
> > > específicos del chip acx111 para Linux
> > > ( http://acx100.sourceforge.net/) pero cuando intento compilar me
> > > aparece un error: no encuentra el archivo
> > > /lib/modules/2.6.10/build/include/linux/version.h
> aunque me bajé por
> > > apt los sources del kernel y los headers y en los sources hice make
> > > oldconfig, make prepare-all y make. (El make lo estoy haciendo con gcc
> > > 3.80 que me bajé por apt con los build-essentials) ¿Sabéis qué pude
> > > estarme fallando?
> > >
> > > Un saludo y gracias.
> >
> >
> > Solo una "duda": ¿tu accesspoint funciona correctamente?
> > Saludos
>
>
>
>  Hasta donde yo puedo comprobar, sí. Porque con Hoary iba perfectamente y
> con Win tampoco tengo problemas (ni con livecd de Guadalinex).  Además,
> recién iniciado el ordenador, va como la seda.
>
>  El problema yo diría que es de algo de la (K)Ubuntu. Perder la conexión con
> una wifi es algo (relativamente) normal, pero que después de perderla no
> pueda recuperarla sin quedarse colgado...
>
>  Un saludo.
>
> --
> ubuntu-es mailing list
> ubuntu-es en lists.ubuntu.com
> http://lists.ubuntu.com/mailman/listinfo/ubuntu-es
>
>


--
------------------
José Luis Olave
http://joters.blogspot.com
http://www.info-web.cl



Más información sobre la lista de distribución ubuntu-es