Conexion a un servidor linux

Luis Garcia informatica en ortoprono.es
Vie Nov 18 09:02:37 CST 2005


He probado con esta linea en /etc/fstab

  //10.10.10.100/Intranet   /mn/Intranet smbfs 
rw,user,noauto,user_xattr,username=[uusario][,password=contraseña],uid=[tu 
id en el samba],gid=[tu gid en samba],umask=0000

y no me ha funcionado me devuelve un erroro diciendo:

mount wrong fs type bad option, bad superblock on //10.10.10.100/Intranet

Notengo el comamdo smbmount   ¿Me falta algun paquete?

Te explico de nuevo el problema;

Servidor Linux 10.10.10.100  con directrorios compartidos con samba para 
acceso desde Windos.
Cliente Linux que intenta acceder a estos directorios.

Gracias de nuevo


----- Original Message ----- 
From: "Pedro Gauna" <lapega en gmail.com>
To: "Luis Garcia" <informatica en ortoprono.es>
Cc: <ubuntu-es en lists.ubuntu.com>
Sent: Monday, November 14, 2005 6:02 PM
Subject: Re: Conexion a un servidor linux


> Hola, la conexión a servidores a gnome está buena, pero todavía está
> verde, a mi me ha pasado el mismo problemas con los permisos al montar
> alguna unidad de red.
> Aquí te paso la línea que debes pegar en fstab:
>
> #####################
> //[direccio ip]/[punto de montaje]       /mnt/[carpeta de montaje] smbfs
> rw,user,noauto,user_xattr,username=[usuario][,password=contraseña],uid=[tu 
> id en el samba],gid=[tu gid en samba],umask=0000
> #####################
>
> Mira que los corchetes no van, en cuanto a uid y gid, no siempre es
> necesario colocarlo, eso dependerá de la configuración del servidor
> samba.
>
> Suerte
>
> El lun, 14-11-2005 a las 17:43 +0100, Luis Garcia escribió:
>> No soy un experto en linux pero en la tabla /etc/fstab no ve la unidad
>> montada. La conexion al servidor la he hecho con la opciones del gnome de
>> conexion a servidores. he probado la conexion tanto con el protocolo ssh
>> como ftp y en ambos casos me abre los filcheros de solo lectura.
>>
>> No se como montar a mano este servidor, si tenies alguna ildea. Gracias 
>> de
>> nuevo
>>
>>
>> ----- Original Message ----- 
>> From: "Pedro Gauna" <lapega en gmail.com>
>> To: "Luis Garcia" <informatica en ortoprono.es>
>> Cc: <ubuntu-es en lists.ubuntu.com>
>> Sent: Monday, November 14, 2005 5:04 PM
>> Subject: Re: Conexion a un servidor linux
>>
>>
>> > Hola,
>> >   no creo que el problema sea gedit, sino las propiedades del montaje
>> > de samba. ¿podrías postear la línea de /etc/fstab que monta ese 
>> > servidor
>> > samba?
>> >
>> >
>> > El lun, 14-11-2005 a las 16:35 +0100, Luis Garcia escribió:
>> >> Hola a todos
>> >>
>> >> Tengo instalada en mi maquina ubuntu 5.04 e intento acceder con gedit
>> >> a unos ficheros php que tengo en un servidor web con red hat. Los
>> >> ficheros del servidor Web, estan compartidos con samba y desde
>> >> maquinas windows puedo acceder a ellos y modificarlos, sin embargo des
>> >> mi maquina con ubuntu y gedit me los abre siempre en  modo solo
>> >> lectura, alguien tiene alguna idea de por que sucede esto.
>> >>
>> >> Gracias
>> >>
>> >>
>> >>
>> >>
>> >>
>> >>
>> >>
>> >>
>> >> Un saludo
>> >> Luis Garcia
>> >> ============================
>> >> ORTOPRONO
>> >> ============================
>> >> Tel:  96.353.11.49
>> >> Fax:  96.352.51.34
>> >> E-mail: informatica en ortoprono.es
>> >> Web:  www.ortoprono.es
>> >> ----------------------------------------------------------
>> >> -- 
>> >> ubuntu-es mailing list
>> >> ubuntu-es en lists.ubuntu.com
>> >> http://lists.ubuntu.com/mailman/listinfo/ubuntu-es
>> >
>> >
>> > -- 
>> > ubuntu-es mailing list
>> > ubuntu-es en lists.ubuntu.com
>> > http://lists.ubuntu.com/mailman/listinfo/ubuntu-es
>> >
>> >
>> >
>> > -- 
>> > No virus found in this incoming message.
>> > Checked by AVG Free Edition.
>> > Version: 7.1.362 / Virus Database: 267.13.0/167 - Release Date: 
>> > 11/11/2005
>> >
>> >
>>
>
>
>
>
> -- 
> No virus found in this incoming message.
> Checked by AVG Free Edition.
> Version: 7.1.362 / Virus Database: 267.13.0/167 - Release Date: 11/11/2005
>
> 




Más información sobre la lista de distribución ubuntu-es