php4 y php5 a la vez

BrOkeR brok3r en gmail.com
Sab Nov 12 13:22:34 CST 2005


php5 te ejecuta los scripts php4 con normalidad, asi que instala php5 y
ya esta

El sáb, 12-11-2005 a las 13:52 +0100, Manuel Grau Aracil escribió:
> Buenas, tengo un problemilla en Breezy. Tengo varias webs por ahí en 
> php, el problema es que algunas las tengo en php4 y otras en php5. Mi 
> pregunta es si puedo tener en Breezy las dos versiones a la vez ¿Hay 
> alguna manera de configurarlo? Lo mismo me ocurre con Mysql, que en unas 
> tengo la version 3.23 y en otras la 4.1. aunque aqui no creo que tenga 
> problemas, solo tendre iniciada una a la vez y si no los pongo por 
> distinto puerto.
> 




Más información sobre la lista de distribución ubuntu-es