Duda Wifi

cesar cesar en magentadev.com
Sab Oct 30 22:20:01 CDT 2004


On Sat, 2004-10-30 at 17:17 +0200, Tatxe wrote:
> El sáb, 30-10-2004 a las 10:29 -0300, cesar escribió:
> 
> > > Estoy probando Ubunto y me estoy volviendo medio paranoico para que
> > > funcione la tarjeta de red inalámbrica. Este fistro de tarjeta me
> > > funcionaba bien en Fedora, pero ahora no veo como configurarla. Tengo
> > > puesto el fichero tal que así, pero sigue sin funcionar. ¿alguien puede
> > > darme alguna pista de porque no funciona?
> > Como te comentaron en el post anterior, el problema parece ser que el
> > modulo no esta cargado o no existe.
> 
> Yo diría que el módulo está cargado..
> 
> root en iglu:~ # lsmod | grep ath
> ath_pci                50724  0
> wlan                  105564  3 wlan_wep,ath_pci
> ath_hal               129232  2 ath_pci
> 
> Y cuando intento cargar la red (ifup ath0), me sale este mensaje:
> 
> root en iglu:~ # ifup ath0
> Internet Systems Consortium DHCP Client V3.0.1rc14
> Copyright 2004 Internet Systems Consortium.
> All rights reserved.
> For info, please visit http://www.isc.org/products/DHCP
> 
> sit0: unknown hardware address type 776
> sit0: unknown hardware address type 776
> Listening on LPF/ath0/00:0e:9b:00:70:bd
> Sending on   LPF/ath0/00:0e:9b:00:70:bd
> Sending on   Socket/fallback
> DHCPDISCOVER on ath0 to 255.255.255.255 port 67 interval 6
> DHCPDISCOVER on ath0 to 255.255.255.255 port 67 interval 9
> DHCPDISCOVER on ath0 to 255.255.255.255 port 67 interval 10
> DHCPDISCOVER on ath0 to 255.255.255.255 port 67 interval 13
> DHCPDISCOVER on ath0 to 255.255.255.255 port 67 interval 15
> DHCPDISCOVER on ath0 to 255.255.255.255 port 67 interval 8
> No DHCPOFFERS received.
> No working leases in persistent database - sleeping.
> 
> 
> 
> 
> 

Creo que una vez sola use dhcp, pero por el error me parece que tu pc no
logra alcanzar el servidor dhcp.
Por que no probas asignandole un ip fijo como en el ejemplo mio, para
ver si podes pingear el access point.

Creo que si se levanta bien el modulo, deberia dar alguna informacion
con dmesg, como que esta todo OK. Me a pasado que con el ndiswrapper que
el modulo se cargaba bien, pero la tarjeta no era somprendida por el
kernel.

Si levantando el modulo esta todo bien en el dmesg, reinicia todo el
subsistema de red con "invoke-rc.d networking restart"

Despues dale con "iwconfig" para que te muestre la interfaz y con
"iwlist scanning" para que te liste los access point que le la se~al de
radio frecuencia.


saludos atte. cesar
-- 
United Colors of Ubuntu



More information about the ubuntu-es mailing list