Erratas en gnome-applets

Evan Murphy evanrmurphy en gmail.com
Lun Abr 6 17:41:50 UTC 2009


Está bien, sólo quería asegurar que era así.

Un saludo,
Evan

El día 5 de abril de 2009 23:40, paco <paco en byasl.com> escribió:
> Supongo que sería una confusión o solapamiento.
> Un saludo
> Paco
>
> Evan Murphy escribió:
>> Hola a todos,
>>
>> Ando editando las plantillas que quedan en el wiki que creó Ricardo,
>> pero algunas que ya había corregido aparecen de nuevo en la lista. Me
>> refiero a ////drkonqi.mo, gcc-4.1.mo <http://gcc-4.1.mo>, gcc-4.2.mo
>> <http://gcc-4.2.mo>, gobby.mo, gODBCConfig.mo y metacity.mo (creo que
>> sería todo...), las que arreglé hace unos once días en cada versión de
>> Ubuntu desde Gutsy (bueno, si no me equivoco). ¿Saben ustedes si
>> volvieron a ponerse en la lista por alguna razón, o si sólo fue una
>> confusión?
>>
>> Saludos,
>> Evan Murphy
>>
>> El 31 de marzo de 2009 9:01, paco <paco en byasl.com
>> <mailto:paco en byasl.com>> escribió:
>>
>>     Muchas gracias. Usted si que sabe.
>>     paco
>>
>>     Ricardo Pérez López escribió:
>>     > Para facilitar el trabajo, he creado una página en el wiki:
>>     >
>>     > https://wiki.ubuntu.com/UbuntuSpanishTranslators/HabilitarPorActivar
>>     >
>>     > Creo que es más cómodo ir cambiando esa página y eliminando las
>>     > plantillas que aún quedan por corregir. De paso he quitado la de
>>     > pidgin.mo, que acabo de arreglar.
>>     >
>>     > Saludos,
>>     >
>>     > Ricardo.
>>     >
>>     >
>>     > El jue, 26-03-2009 a las 19:07 +0100, Francisco Molinero escribió:
>>     >
>>     >> Nuevo archivo con las plantillas que restan según mis cálculos.
>>     >> Paco
>>     >>
>>     >> Francisco Molinero escribió:
>>     >>
>>     >>> Ya van quedando menos.
>>     >>> Os adjunto el archivo con las plantillas que queda.
>>     >>> Paco
>>     >>>
>>     >>> Francisco Molinero escribió:
>>     >>>
>>     >>>> Nueva versión del archivo.
>>     >>>> Paco
>>     >>>>
>>     >>>> Francisco Molinero escribió:
>>     >>>>
>>     >>>>> Ricardo Pérez López escribió:
>>     >>>>>
>>     >>>>>> El lun, 23-03-2009 a las 18:34 +0100, Jorge González González
>>     >>>>>> escribió:
>>     >>>>>>
>>     >>>>>>
>>     >>>>>>> El lun, 23-03-2009 a las 11:00 +0100, Ricardo Pérez López
>>     escribió:
>>     >>>>>>>
>>     >>>>>>>
>>     >>>>>>>> El lun, 23-03-2009 a las 07:48 +0100, Francisco Molinero
>>     escribió:
>>     >>>>>>>>
>>     >>>>>>>>
>>     >>>>>>>>> No estoy de acuerdo en el cambio de activado por habilitado,
>>     >>>>>>>>> como se discutió hace tiempo.
>>     >>>>>>>>>
>>     >>>>>>>>>
>>     >>>>>>>> Exactamente. «Enabled» debe traducirse por «Habilitado» y
>>     >>>>>>>> «Disabled» por
>>     >>>>>>>> «Deshabilitado». Así se usa en la mayoría del entorno
>>     GNOME, y
>>     >>>>>>>> así se
>>     >>>>>>>> discutió en la lista (como bien dice Paco).
>>     >>>>>>>>
>>     >>>>>>>>
>>     >>>>>>> Mmm, me parece que esa afirmación es incorrecta, después
>>     de hacer un
>>     >>>>>>> rgrep por todos los módulos de gnome 2.26 me salen
>>     muchísimas más
>>     >>>>>>> cadenas con «activar» por «enable» que con «habilitar».
>>     >>>>>>>
>>     >>>>>>>
>>     >>>>>> Pues es cierto... En general, se usa más «activar» que
>>     «habilitar». He
>>     >>>>>> hecho un conteo rápido en mi Intrepid así:
>>     >>>>>>
>>     >>>>>> $ strings /usr/share/locale-langpack/es/LC_MESSAGES/* |
>>     grep -i -c
>>     >>>>>> habilitar
>>     >>>>>> 542
>>     >>>>>>
>>     >>>>>> $ strings /usr/share/locale-langpack/es/LC_MESSAGES/* |
>>     grep -i -c
>>     >>>>>> activar
>>     >>>>>> 1613
>>     >>>>>>
>>     >>>>>> $ strings /usr/share/locale-langpack/es/LC_MESSAGES/* |
>>     grep -i -c
>>     >>>>>> deshabilitar
>>     >>>>>> 151
>>     >>>>>>
>>     >>>>>> $ strings /usr/share/locale-langpack/es/LC_MESSAGES/* |
>>     grep -i -c
>>     >>>>>> desactivar
>>     >>>>>> 522
>>     >>>>>>
>>     >>>>>> No veo inconveniente en cambiar todos los «habilitar» por
>>     «activar».
>>     >>>>>> ¿Qué opináis?
>>     >>>>>>
>>     >>>>>> Ricardo.
>>     >>>>>>
>>     >>>>>>
>>     >>>>>>
>>     >>>>>>
>>     >>>>>>
>>     >>>>> A mi me parece bien cambiar. En la discusión anterior,
>>     recuerdo que
>>     >>>>> el problema se planteaba sobre todo con la voz deshabilitar y no
>>     >>>>> tanto con habilitar. En todo caso y aunque tiene razón Evan,
>>     que se
>>     >>>>> pierden matices, creo que en este caso no es muy relevante y
>>     sería
>>     >>>>> más coherente tener todas las voces iguales.
>>     >>>>> Un saludo
>>     >>>>> Paco
>>     >>>>>
>>     >> documento de texto sencillo adjunto (habilita.txt)
>>     >> drkonqi.mo
>>     >> evolution-2.24.mo <http://evolution-2.24.mo>
>>     >> gcc-4.1.mo <http://gcc-4.1.mo>
>>     >> gcc-4.2.mo <http://gcc-4.2.mo>
>>     >> gcc-4.3.mo <http://gcc-4.3.mo>
>>     >> gobby.mo
>>     >> gODBCConfig.mo
>>     >> libadept.mo
>>     >> libgksu.mo
>>     >> libgnome-2.0.mo <http://libgnome-2.0.mo>
>>     >> libgsf.mo
>>     >> libk3b.mo
>>     >> libkleopatra.mo
>>     >> libkpgp.mo
>>     >> libkpimidentities.mo
>>     >> libvisual-0.4.mo <http://libvisual-0.4.mo>
>>     >> libxine1.mo
>>     >> liferea.mo
>>     >> Linux-PAM.mo
>>     >> ltsp.mo
>>     >> lvm2.mo
>>     >> lynx.mo
>>     >> mailman.mo
>>     >> make.mo
>>     >> marble.mo
>>     >> metacity.mo
>>     >> minicom.mo
>>     >> MoinMoin.mo
>>     >> mutt.mo
>>     >> nano.mo
>>     >> nautilus.mo
>>     >> neon.mo
>>     >> nepomuk.mo
>>     >> net-tools.mo
>>     >> pan.mo
>>     >> parley.mo
>>     >> pbbuttonsd.mo
>>     >> pg-dump-8.3.mo <http://pg-dump-8.3.mo>
>>     >> pidgin.mo
>>     >> postgres-8.3.mo <http://postgres-8.3.mo>
>>     >> powertop.mo
>>     >> psql-8.3.mo <http://psql-8.3.mo>
>>     >> quota.mo
>>     >> rpm.mo
>>     >> sabayon.mo
>>     >> sane-backends.mo
>>     >> scim-anthy.mo
>>     >> scim.mo
>>     >> scim-pinyin.mo
>>     >> screem.mo
>>     >> Scribus.mo
>>     >> seahorse.mo
>>     >> sed.mo
>>     >> shadow.mo
>>     >> shared-mime-info.mo
>>     >> skim.mo
>>     >> skim-scim-pinyin.mo
>>     >> solid-powermanagement.mo
>>     >> subdomain_parser.mo
>>     >> subversion.mo
>>     >> system-config-kickstart.mo
>>     >> system-config-printer.mo
>>     >> tar.mo
>>     >> tmispell-voikko.mo
>>     >> tomboy.mo
>>     >> transmission.mo
>>     >> tsclient.mo
>>     >> ufw.mo
>>     >> update-manager.mo
>>     >> update-notifier.mo
>>     >> util-linux-ng.mo
>>     >> vim.mo
>>     >> w3m.mo
>>     >> wget.mo
>>     >> xaos.mo
>>     >> xchat-gnome.mo
>>     >> xfsdump.mo
>>     >> xfsprogs.mo
>>     >> xsane.mo
>>     >> xscreensaver.mo
>>     >>
>>     >
>>     >
>>     >
>>
>>     --
>>     Lista de correo: Ubuntu-es-l10n
>>
>>     Participa suscribiéndote y escribiendo a:
>>     Ubuntu-es-l10n en lists.ubuntu.com
>>     <mailto:Ubuntu-es-l10n en lists.ubuntu.com>
>>
>>     Para darte de alta, de baja  o hacer ajustes a tu suscripción visita:
>>     https://lists.ubuntu.com/mailman/listinfo/ubuntu-es-l10n
>>
>>
>
> --
> Lista de correo: Ubuntu-es-l10n
>
> Participa suscribiéndote y escribiendo a:
> Ubuntu-es-l10n en lists.ubuntu.com
>
> Para darte de alta, de baja  o hacer ajustes a tu suscripción visita:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-es-l10n
>




Más información sobre la lista de distribución Ubuntu-es-l10n