[ec2] bundlevol.rb:11:in `require': no such file to load

James Raddock james at door3.com
Tue Oct 13 17:57:58 BST 2009


Hi all, first post to the list. I'm working on an ubuntu based tomcat
installation, and I'm trying to upload my bundled AMI.
Something bad happened to my AMI tools and I think it might have to do with
my ruby configuration.

I know this command works, because it used to work before and it just
recently died while I was making some config changes. Hope someone can help
out:

sudo ec2-bundle-vol -<proper info here>
/usr/lib/site_ruby/ec2/amitools/bundlevol.rb:11:in `require': no such file
to load -- ec2/amitools/bundle (LoadError)
        from /usr/lib/site_ruby/ec2/amitools/bundlevol.rb:11:in `<main>'


What's the fix for this (I think it has to do with environment variables or
the location of the AMI tool?)

- James
______________________________________
James Raddock
MCITP 2005 - SQL Server Database Developer
MCTS - Sharepoint Configuration, SQL Server 2005
Senior Systems Analyst
DOOR3, Inc. | www.door3.com
212.673.1818
AIM: EWSJames
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/ubuntu-ec2/attachments/20091013/0430e324/attachment.htm 


More information about the Ubuntu-ec2 mailing list