Live CD, Feisty Fawn

Arjan Sammani arjan_sammani at hotmail.com
Fri May 4 08:42:06 UTC 2007


Hello Ubuntu Staff,
 
I recently got ubuntu after a request and tried to install it, but the Life CD of Ubuntu 7.04 it stops at a certain point where it should load hardware drivers.
My computer has 1015 MB of RAM and a Nvidia GeForce 7300 GS with 256MB with a Windows Vista Home Premium installed on it.
After seeing the menu of where I can use the Live CD to open Ubuntu Linux I press Enter at the first option, after that the loading screen comes and It starts loading some things it needs.
The first three things it has to load; which I dont remember, all work, it shows an [OK] at the right hand side of the screen, but the fourth doesn't work, it loads to a point but after a 
few seconds the CD lamp won't burn anymore. I left it like this for half an hour with no succes. 
I restarted it, used win. Vista and googled. I discovered that if I want to see what's happening, I should press F6 and delete something like quick splash, the last 2 words.
I tried it, opened it and saw that it stopped at the point where it said that it found "...Stolen KB".
 
I hope you can help me,
 
Sincerely, 
A. Sammani
 
 
P.s. I appologize for my english, I still haven't completed my study.
_________________________________________________________________
http://www.live.nl
Windows Live Messenger
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-doc/attachments/20070504/ff594d90/attachment.html>


More information about the ubuntu-doc mailing list