[ubuntu-dk] Nedbrud

Hans Jorn post at hansjorn.dk
Søn Sep 2 22:00:05 BST 2007


UHA, UHA - hvor det lyder ...

Tak for dine referencer, som jeg vil undersøge, før jeg anbefaler
Automatix til andre uskyldige.

Jeg har dog anvendt systemet i 6 måneder på mange maskiner og ikke haft
problemer af nogen grad - tværtom har jeg for en gangs skyld være glad
for at slippe for at installere Skype, Acrobat, Java mv. UDEN at skulle
igennem den obligatoriske prøve med at acceptere en masse kryptisk. Det
var lige før, jeg mente, at Ubuntu nu var salonfähig og kunne bruges af
enkefru Ane i Kæret.

Så Automatix skal hives i ørene, idet jeg dog forinden vil rose dem for
det gode initativ at gøre installation af især nVidia-skærmdrivere til
en ren leg. Ati tør jeg stadig ikke forsøge mig på, dertil har jeg brugt
for megen tid på alle tossede mærkværdigheder.

vh/hans jørn
lør, 01 09 2007 kl. 12:19 +0200, skrev Lasse Havelund:
> NEJ. NEJ, NEJ, NEJ. Automatix er farligt for dit system, og det bør
> aldrig nogensinde bruges til hentning af codecs eller andre programmer.
> 
> Ubuntus Technical Board har kigget på programmet, og har fastsat at
> Automatix aldrig bør bruges.
> 
> Automatix' pakker er dårligt packaged, og har mange andre brister, som
> du kan læse om her:
> 
> http://mjg59.livejournal.com/77440.html
> 
> Istedet anbefaler jeg, at du prøver dig med programmet Envy som er lavet
> til at analysere dit grafikkort, og hente den korresponderende driver:
> 
> http://www.albertomilone.com/nvidia_scripts1.html
> 
> Vælg det link hvor der står "envy_0.9.7-0ubuntu8_all.deb".
> 
> Jeg har ikke selv forsøgt mig med det, men jeg har fået at vide, at det
> skulle køre som en drøm.
> 
> - Lasse





Mere information om maillisten ubuntu-dk.