[ubuntu-dk] sopcast

Lasse Havelund lasse at havelund.org
Lør Mar 10 16:16:43 GMT 2007


Du skal ikke logge ind som root--brug derimod sudo-kommandoen inden dine 
commands:

f.eks. er sudo <kommando> det samme som at være root og så køre 
<kommando>'en.

Mvh,
Lasse Havelund

>Jeg takker mange gange. Har ikke fået det til at virke endnu, men tror ikke
>jeg er logget ind som "root"....

>mvh
>Jacob

>From: "Mads Chr. Olesen" <shiyee at shiyee.dk>
>Reply-To: Dansk mailingliste til det danske Ubuntu LocoTeam
>tildiskussion/koordination af aktiviteter <ubuntu-dk at lists.ubuntu.com>
>To: ubuntu-dk at lists.ubuntu.com
>Subject: Re: [ubuntu-dk] sopcast
>Date: Sat, 10 Mar 2007 16:25:37 +0100
>
>On lør, 2007-03-10 at 15:30 +0100, Jacob Palsgaard wrote:
> > Hej Mads
> >
> > Tak for svaret :-)
> >
> > 1. Jo, der er en GUI version. Der er faktisk to, men jeg ved ikke hvad
>GUI
> > er??? (Jeg er ret ny, men det her ser ellers godt ud).
>GUI betyder "Graphical User Interface", eller på dansk "Grafisk
>bruger-grænseflade".
>
>Så først nu at der ligger 2 GUI versioner, men de er pakkede til Redhat
>(en anden linux distribution).
>
> > 2. Kører sp-sc programmet. Det er jo netop det jeg ikke ved, hvordan jeg
> > skal gøre. Min "Terminal" lukker ned, så snart jeg har åbnet det?!?!
>Hmm ja, det er faktisk meningen, da programmet afslutter med det samme,
>hvis det ikke får de rigtige start-parametre.
>Hvis du starter "Terminal" fra Programmer > Tilbehør > Terminal kan du
>skrive kommandoer uden at den lukker.
>Du kan lære mere om terminalen på http://linuxcommand.org/ og
>http://psychocats.net/ubuntu/terminal
>
>
>Jeg har dog fundet denne forum-post på ubuntuforums.org, der burde kunne
>hjælpe dig lidt med dit konkrete problem:
>http://ubuntuforums.org/showthread.php?t=258049
>Du skal nok være root for at kunne følge skridt 1, med at kopiere
>"sp-sc" til "/usr/local/bin". Du kan få et Nautilus-vindue med root
>rettigheder ved at køre kommandoen "gksudo nautilus" - PAS DOG PÅ MED
>DETTE VINDUE, med det kan du slette og ændre i alle filer, og ødelægge
>dit system. Luk det derfor når du er færdig!
>
>Du skal dog nok bruge en nyere pakke, end den der er henvist til
>(version 0.1.1-1). Hvis du følger det øverste link i posten finder du en
>som er pakket til Ubuntu og derfor burde kunne installeres med f.x.
>GDebi:
>http://linuxtoy.org/deb/gtksopcast/gtk-sopcast_0.2.8-1_i386.deb
>
>--
>Mads Chr. Olesen <shiyee at shiyee.dk>
>shiyee.dk
>
>
>--
>ubuntu-dk mailing list
>ubuntu-dk at lists.ubuntu.com
>https://lists.ubuntu.com/mailman/listinfo/ubuntu-dk

_________________________________________________________________
Opret en personlig blog og del dine billeder på MSN Spaces:
http://spaces.msn.com


-- 
ubuntu-dk mailing list
ubuntu-dk at lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-dk 




Mere information om maillisten ubuntu-dk.