<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 TRANSITIONAL//EN">
<HTML>
<HEAD>
  <META HTTP-EQUIV="Content-Type" CONTENT="text/html; CHARSET=UTF-8">
  <META NAME="GENERATOR" CONTENT="GtkHTML/3.12.1">
</HEAD>
<BODY>
<TT>Hello Matthew &amp; Matt &amp; Developers, </TT><BR>
<BR>
(This message previously was sent to Matthew Garret(package mantainer)<BR>
and Matt Zimmerman,but it's better if you all deside howto manage this problem)<BR>
<BR>
<TT>I don't want to annoy you, but I would like</TT><BR>
<TT>to describe my problem, some time ago Matthew Garrett</TT><BR>
<TT>made a (famous!) ttf-bpg-georgian-fonts packages (0.3) version</TT><BR>
<TT>for both Ubuntu and Debian systems, but for some reasons Ubuntu</TT><BR>
<TT>package &quot;Failed to build&quot;:</TT><BR>
<BR>
<TT><A HREF="https://launchpad.net/distros/ubuntu/+source/ttf-bpg-georgian-fonts/0.3">https://launchpad.net/distros/ubuntu/+source/ttf-bpg-georgian-fonts/0.3</A></TT><BR>
<BR>
<TT>and Debian .deb package is available:</TT><BR>
<BR>
<TT><A HREF="http://packages.debian.org/unstable/x11/ttf-bpg-georgian-fonts">http://packages.debian.org/unstable/x11/ttf-bpg-georgian-fonts</A></TT><BR>
<BR>
<TT>Afterwards I've re-filed the bug (rosetta [bug 55966]) </TT><BR>
<TT>(You can see some of my comments here:</TT><BR>
<BR>
<TT><A HREF="https://launchpad.net/distros/ubuntu/+source/ttf-bpg-georgian-fonts/+bug/55966">https://launchpad.net/distros/ubuntu/+source/ttf-bpg-georgian-fonts/+bug/55966</A>)</TT><BR>
<BR>
<TT>that in Ubuntu Edgy ttf-bpg-georgian-fonts package is still 0.2 version</TT><BR>
<TT>and 0.3 verison is extremely needed, because it contains new essential</TT><BR>
<TT>fonts with lot of design corrections and also:</TT><BR>
<BR>
<BR>
<TT>* Include udeb. Closes: #356333</TT><BR>
<BR>
<TT>* Ships a slightly wider selection of fonts (Malone #47393)</TT><BR>
<BR>
<TT>* Adds sensible fontconfig configuration</TT><BR>
<BR>
<TT>* Add missing Defoma entries (Malone #46469)</TT><BR>
<BR>
<BR>
<TT>Matthew refused 0.3 package build fixing because of</TT><BR>
<TT>fontconfig issue (at that moment fontconfig issue was more important)</TT><BR>
<TT><A HREF="https://launchpad.net/distros/ubuntu/+source/ttf-bpg-georgian-fonts/+bug/55966/comments/9">https://launchpad.net/distros/ubuntu/+source/ttf-bpg-georgian-fonts/+bug/55966/comments/9</A></TT><BR>
<BR>
<TT>Some days later problem was solved (Thanks Matthew Garret &amp; Matt</TT><BR>
<TT>Zimmerman collaboration), and new fontconfig works great with Debian</TT><BR>
<TT>package of ttf-bpg-georgian-fonts v.0.3, but still</TT><BR>
<TT>no updates for Ubuntu .deb current 0.2.</TT><BR>
<BR>
mdz sent me the bug log too:<BR>
<A HREF="http://librarian.launchpad.net/4710114/buildlog_ubuntu-edgy-i386.ttf-bpg-georgian-fonts_0.3_FAILEDTOBUILD.txt.gz">http://librarian.launchpad.net/4710114/buildlog_ubuntu-edgy-i386.ttf-bpg-georgian-fonts_0.3_FAILEDTOBUILD.txt.gz</A><BR>
<BR>
<BR>
<TT>Would you be so kind to change that situation in Ubuntu 6.10 ? Is it</TT><BR>
<TT>possible to do an exeption?</TT><BR>
<BR>
<BR>
<BR>
<TT>Thank you a lot again and sorry me!</TT><BR>
<BR>
<TT>With respect</TT><BR>
<BR>
<TT>Vladimer Sichinava</TT><BR>
<BR>
</BODY>
</HTML>