Quantal: End of the line for i386 non-PAE

Tim Gardner tim.gardner at canonical.com
Wed May 2 14:57:10 UTC 2012

As decided by the Tech Board, 12.04 is the last release to have the i386
non-PAE kernel flavour. So, how do we upgrade folks ? IIRC a non-PAE
kernel was installed because 1) there was less then 4GB RAM, or 2) their
CPU did not have PAE support.

The folks in case 2 are simply out of luck (and no longer supported).

I have removed the non-PAE kernel meta package from Quantal that would
allow a non-PAE upgrade. Its likely that folks attempting an upgrade to
Quantal will be left with a Precise kernel.

Any ideas on how we might allow PAE capable CPUs to upgrade? Is this the
job of update-manager ? It seems likely that Debian must have
encountered this issue before.

Tim Gardner tim.gardner at canonical.com

More information about the ubuntu-devel mailing list