Planning for Quantal: Boost

Micah Gersten micahg at
Thu Apr 26 00:13:49 UTC 2012

On 04/25/2012 05:52 PM, Scott Kitterman wrote:
> The current upstream Boost release is 1.49.  This is also the default in 
> Debian.  We should transition to that as the default for Quantal when archive 
> is set up (before general uploading starts).
> boost-defaults will need to be synced and boost1.49 will have to be uploaded 
> and split, and put in Main.  We'll also need to create a boost-mpi-source1.49 
> for the MPI related bits that can't go in Main.
> As long as there's agreement that this is the right thing to do (I don't know 
> what else we'd do) I can take care of this.  It does need to be in place 
> before the first autosync run.
> Scott K
Sounds good to me (not-authoritative).   We should probably get a
transition tracker set up for this as well.


More information about the ubuntu-devel mailing list