[ubuntu/precise] aptsh 0.0.7+nmu2ubuntu1 (Accepted)

Colin Watson cjwatson at ubuntu.com
Tue Oct 25 08:55:59 UTC 2011

On Tue, Oct 25, 2011 at 03:25:58AM -0500, Nicolas Valcárcel Scerpella wrote:
> We don't have that readline in our archive, i assume it's just a weird
> debian naming thing

On the contrary:

  libreadline-gplv2-dev |     5.2-11 |       precise | amd64, armel, i386, powerpc

I second Micah's request; please revert your change ASAP, as it results
in a licence violation by linking a GPLv2-only package against a GPLv3
version of readline.

Colin Watson                                       [cjwatson at ubuntu.com]

More information about the ubuntu-devel mailing list